electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
<on air> EdisonRex Edison's Electronic Review
Please visit the chat
 Forum index » DIY Hardware and Software » fonik's place
SSM 2044 issue
Post new topic   Reply to topic Moderators: fonik
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
o-live



Joined: Aug 14, 2012
Posts: 25
Location: france

PostPosted: Fri Aug 31, 2012 3:27 am    Post subject: SSM 2044 issue Reply with quote  Mark this post and the followings unread

hello

i have finished soldering on my first fonitronik modules with the ssm 2044 and i have some problem on it

resonnance doesn't work correctly and i search search for wich reason when i turn pots i listen some changement but no resonnances ,just filtering .

i have try to set the trimpot of feedback (self osc) the sound come loud to thin

can you help me for know wich value (v) i need to read on different point of circuit please

in entry i have exactly 12.6v -12,3v

on tl074 11.75v -11.66v
on pin 1 have only 1.71v (with resonnace pot at max and trim pot open if i close the res pot i have 0v)

in pin 2 of ssm 2044 i have 1,71v

now i don't know where i need to search

thank for you help
have great day
Back to top
View user's profile Send private message
fonik



Joined: Jun 07, 2006
Posts: 3759
Location: Germany
Audio files: 23

PostPosted: Fri Aug 31, 2012 1:20 pm    Post subject: Reply with quote  Mark this post and the followings unread

what board did you use?
did you do the common troubleshooting (check all solder joints, values, continuity)?

_________________
Posted Image, might have been reduced in size. Click Image to view fullscreen.
cheers,
matthias
____________
fonitronik at
FlickR (pix) / SoundCloud (sounds) / YouTube (vids) / Vimeo (vids) / facebook (news)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
o-live



Joined: Aug 14, 2012
Posts: 25
Location: france

PostPosted: Fri Aug 31, 2012 2:10 pm    Post subject: Reply with quote  Mark this post and the followings unread

Quote:
what board did you use?
did you do the common troubleshooting (check all solder joints, values, continuity)?


hello Mathias

i have press n peel fonitronik ssm2044 vcf available on your site

i think i have tested all continuity before soldering and after soldering (i have find a problem of continuity on a resistor now is fixed)

for the component value i check now for see if i have an error
because it's stange teh current value from the begin to the end ,start at quite 12v and finish at less 2v in Q pin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: fonik
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » fonik's place
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use