electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
<on air> PHANToS LIVE improv
  PHANToS presents: Ghouls & Ghosts (various EM Halloween performances from previous years)
  PHANToS presents: The Monstrous Modulator (Modulator ESP's 2010/2011 halloween performances mix)
Please visit the chat
 Forum index » DIY Hardware and Software » Ken Stone designs - CGS
super psycho
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
synthesist



Joined: Feb 17, 2011
Posts: 79
Location: austria
Audio files: 2

PostPosted: Tue Mar 13, 2012 2:16 pm    Post subject: super psycho
Subject description: drones kill each other...
Reply with quote  Mark this post and the followings unread

hey friends!

hope someone can help me with this:

I build a super psycho modulation source on stripboard a while ago. The minor changes I made is that all 6 oscillators are fixed squarewaves. So I cannot switch it to triangle. Also I used a second cd40106 as a led driver instead of the transistors. But the rest is the suggestet components.

So, I realized that when I select only two oscillators on the same frequencie to make some drone sounds the sound switches off. absolutely off. It starts to play again as soon as I change the frequencie of one knob, or I turn on a third oscillator in a different frequencie range.

First thought was that the volume was too loud but it's not. Then I played with the glide-knob so it would actually filter any DC- voltage in the output, but it didnt help.

Any suggests what I could try next?

thanks,
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » Ken Stone designs - CGS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use