electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
VCA PCB Layout link down
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [10 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Cardinen



Joined: Sep 15, 2009
Posts: 39
Location: Italy

PostPosted: Tue Sep 15, 2009 6:42 am    Post subject: VCA PCB Layout link down Reply with quote  Mark this post and the followings unread

Hi,
first post here, but i've read this forum sooo many times... Smile

I'm not able to open the PCB layout of the yusynth VCA.

Please, can you fixes it ??

Tank's Yves, your projects are just incredible!
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1234
Location: France

PostPosted: Thu Sep 17, 2009 1:44 am    Post subject: Reply with quote  Mark this post and the followings unread

Which link are you mentionning ? I checked the PCB file links and all is working fine here.
May be there was traffic jam on the server when you tried? Try again and let me know if you still encounters difficulties I will email you the PCB file.

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Cardinen



Joined: Sep 15, 2009
Posts: 39
Location: Italy

PostPosted: Thu Sep 17, 2009 7:39 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi Yves,
I've try so many times since 2 weeks, but is always the same, and only whit the VCA layout (the PCB ready to print for p'n'p). I know, is strange, but this is the only one i can't open; maybe is a my problem.
Please if you send me it i'll be very glad.

unpobubba (at) yahoo.it

TANK'S
Back to top
View user's profile Send private message
magman



Joined: Feb 04, 2009
Posts: 361
Location: Liverpool, UK

PostPosted: Thu Sep 17, 2009 8:15 am    Post subject: Reply with quote  Mark this post and the followings unread

Yves,

I've just check as well, out of interest.

For the VCA PCB Design I just get a filename displayed (http://www.yusynth.net/Modular/Commun/VCA/VCA-PCB.jpg) rather than the image being displayed. All other images on the page appear to display correctly.

Regards

Magman
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1234
Location: France

PostPosted: Thu Sep 17, 2009 9:37 am    Post subject: Reply with quote  Mark this post and the followings unread

magman wrote:
Yves,

I've just check as well, out of interest.

For the VCA PCB Design I just get a filename displayed (http://www.yusynth.net/Modular/Commun/VCA/VCA-PCB.jpg) rather than the image being displayed. All other images on the page appear to display correctly.

Regards

Magman


Weird... I copy-pasted the url in your message into my web browser and after a few seconds the image popped up normally !
May be something wrong in the encoding of the image that makes it not compatible with some browsers. I will create a new file and see if the problem is still there.

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
yusynth



Joined: Nov 24, 2005
Posts: 1234
Location: France

PostPosted: Thu Sep 17, 2009 9:41 am    Post subject: Reply with quote  Mark this post and the followings unread

OK I created a new file, can you retry and let me know if it works now. In the meantine I email the file to Cardinen
_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Cardinen



Joined: Sep 15, 2009
Posts: 39
Location: Italy

PostPosted: Thu Sep 17, 2009 11:09 am    Post subject: Reply with quote  Mark this post and the followings unread

I still have the problem whit firefox but not whit safari (i'm on mac).
Weird Rolling Eyes

However tank's for the mail and for the support.

...is soldering time.. Laughing
Back to top
View user's profile Send private message
magman



Joined: Feb 04, 2009
Posts: 361
Location: Liverpool, UK

PostPosted: Thu Sep 17, 2009 3:30 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yves,

Never thought of the potential browser issues, just tried it in IE and the link works, but it still doesn't work in Firefox.

I don't profess to be an expert in HTML, but I just had a quick look at the code via Firefox and I spotted one difference that may be relevant.

The following is the source for the VCA frame in question

Code:
style="text-align: center; vertical-align: middle; color: rgb(255, 255, 255); width: 150px;">
            <center><b>PCB design</b><br>
            <br>
            <span><a href="../../Commun/VCA/VCA-PCB.jpg"><img alt="" src="../../Commun/VCA/VCA-PCB-thumb.gif"></a></span><a href="../../Commun/STEINERVCF/VCF-PCB-3096.jpg"><br>
            </a><a href="../../Commun/VCA/VCA-PCB.jpg"><img alt="" src="../../../images/loupe.gif"></a><br>
            <br>
            </center>

            </td>
            <td


For comparison, here's the similar source code for the Dual Pulse Delay frame:

Code:
 style="text-align: center; vertical-align: middle; color: rgb(255, 255, 255); width: 170px;">

            <center><b>PCB design</b><br>
            <br>
            <a href="../../Commun/PULSEDELAY/pulsedelay-PCB.jpg"><img alt="" src="../../Commun/PULSEDELAY/pulsedelay-PCB-thumb.gif"></a><br>
            <a href="../../Commun/PULSEDELAY/pulsedelay-PCB.jpg"><img alt="" src="../../../images/loupe.gif"></a></center>
            </td>
            <td


It looks like a href for another image has snuck into the code for VCA and apparently the other browsers are ignoring it.

Hope this helps clear the issue.

Regards

Magman
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1234
Location: France

PostPosted: Thu Sep 17, 2009 11:04 pm    Post subject: Reply with quote  Mark this post and the followings unread

magman wrote:
Yves,

Never thought of the potential browser issues, just tried it in IE and the link works, but it still doesn't work in Firefox.

I don't profess to be an expert in HTML, but I just had a quick look at the code via Firefox and I spotted one difference that may be relevant.

The following is the source for the VCA frame in question


It looks like a href for another image has snuck into the code for VCA and apparently the other browsers are ignoring it.

Hope this helps clear the issue.

Regards

Magman


Thanks a lot Magman, I did not check the html code since it was working on all the browser I am using. I will remove this hidden reference to a phantom image and it should fix the problem.

Regards

Yves

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Cardinen



Joined: Sep 15, 2009
Posts: 39
Location: Italy

PostPosted: Fri Sep 18, 2009 11:35 am    Post subject: Reply with quote  Mark this post and the followings unread

Yes, now it work !
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [10 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use