electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Antimon Antimon's Half Year Report
Please visit the chat
 Forum index » Instruments and Equipment » DSI Synths
PEK Seq Sync
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
spewis



Joined: May 20, 2005
Posts: 7
Location: Brixton
G2 patch files: 1

PostPosted: Sat Nov 14, 2009 10:30 am    Post subject: PEK Seq Sync Reply with quote  Mark this post and the followings unread

Hi - question for other PEK owners before mine goes back to the shop.

My PEK sequencer when run in [Keygates Seq Rst] is 20ms late when clocked from either my MPC1000 or Machine Drum.

My OS versions are 1.5, 2.2, and 3.4.

I only have this problem when I run the PEK sequencer in [Keygates Seq Rst] mode. When i set the PEK to [sequencer only] or [sequencer or keyboard] the sequencer syncs perfectly.

I've also tried [Key, Gates Seq] mode and this also syncs fine (although it misses the first note on each key press, unless you trigger the note slightly early).

Anyone else using the pek sequencer clocked externally?

Thanks.
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4516
Location: London, UK
Audio files: 169

PostPosted: Sat Nov 14, 2009 1:02 pm    Post subject: Reply with quote  Mark this post and the followings unread

I use the PEK sequencer clocked from MIDI via my DAW which is DP7. I do not perceive a 20ms lag on it, and I use it for things I'd notice (like percussive sequences). Is it always the same delay or is there a change in delay using slower tempos? How much are you dividing the clock by? Do you have any other MIDI sources you can clock from?

I'd try to reproduce your problem but I don't really have a lot to go on. Have you sent a note into DSI to see what they think?

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
spewis



Joined: May 20, 2005
Posts: 7
Location: Brixton
G2 patch files: 1

PostPosted: Sat Nov 14, 2009 2:09 pm    Post subject: Reply with quote  Mark this post and the followings unread

I've tested it in 16n and 8n divide settings, and the 20ms offset happens regardless of the tempo.

Just to reinterate, this only happens in [Keygates Seq Rst] trigger mode.

Like I say, I've tried clocking it with both the MD and MPC.

I've dropped DSI an email about this, but i thought i'd check with other users.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » DSI Synths
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use