electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Blue Hell & PHOBoS Once In a Blue Moon ~ Dual streaming on Radio 1 and Radio 5
Please visit the chat
 Forum index » DIY Hardware and Software » Rob Hordijk DIY Designs
non resonating benjolin filter(solved)
Post new topic   Reply to topic Moderators: Rob
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
thorncore



Joined: May 03, 2013
Posts: 10
Location: uk

PostPosted: Fri Jun 05, 2015 10:42 am    Post subject: non resonating benjolin filter(solved) Reply with quote  Mark this post and the followings unread

A friend and I have made a couple of Benjolin boards and are having issues with both builds.

On the first build it seems to Rungle correctly,both oscs respond to CV input.

The Filter Cutoff if working as expected as are the modulators normaled to it.

The Resonance Pot has little effect other than to cut the sound off completely when turn CCW past about 12o'clock.


On the second build it is evident the filter is working properly,very nice squelchy resonance but the Rungler seems to have little effect over the filter modulation when applied.

Indeed the Rungler activity seems much more pronounced in the first non resonating build.

Between the two I have a functioning benjolin I guess.Smile

Last edited by thorncore on Sat Jun 06, 2015 3:24 am; edited 1 time in total
Back to top
View user's profile Send private message
thorncore



Joined: May 03, 2013
Posts: 10
Location: uk

PostPosted: Sat Jun 06, 2015 2:43 am    Post subject: Reply with quote  Mark this post and the followings unread

hopefully solved....

my usually very reliable resistor supplier sent me 10R resistors instead of 510R....
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Rob
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » Rob Hordijk DIY Designs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use