electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
VCO not working
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
tomdes



Joined: Dec 22, 2014
Posts: 2
Location: paris

PostPosted: Mon Dec 22, 2014 12:44 pm    Post subject: VCO not working Reply with quote  Mark this post and the followings unread

Hi everyone,

I just finish the Yusynth VCO but it's not working.
I checked all the componements and cable, it seems everythings is ok.
Solder seems to be clean too.

The thing is when I do some mesure through my oscilloscope I have only DC voltage (straight line on the screen)

IC are ok too, I tried with others.

Here are the output :

Pulse : -4,50v
Sawtooth : -0,39v
Triangle : 1,35v
Sine : 1,86v


I'm quite new in electronics so if someone have an idea of what's wrong it's welcome.

I joined two picture of the pcb, both face.

Thanks

(there is a little error in one ground cable but I corrected it since)

http://imageshack.com/a/img910/1810/5U6oOh.jpg
http://imageshack.com/a/img912/4292/vWacsi.jpg
Back to top
View user's profile Send private message
gdavis



Joined: Feb 27, 2013
Posts: 189
Location: San Diego

PostPosted: Fri Dec 26, 2014 1:25 pm    Post subject: Reply with quote  Mark this post and the followings unread

Any luck yet?

First check the basics - make sure all the IC's are getting proper power on their power pins.

If power is OK, we need to work on the saw tooth. The other 3 waveforms are all generated from the saw tooth, so you need to get that working first.

I would suggest looking at two things with the scope:
1. Check the saw output while adjust trimmer T3 (10k). If the DC moves up or down with as you adjust the trimmer, then U6a and U6d are OK.

2. Check pins 5 and 7 of U6. If you see a saw tooth there, then the core is working and the problem is after that.

_________________
My synth build blog: http://gndsynth.blogspot.com/
Back to top
View user's profile Send private message
tomdes



Joined: Dec 22, 2014
Posts: 2
Location: paris

PostPosted: Sat Dec 27, 2014 11:47 am    Post subject: Reply with quote  Mark this post and the followings unread

Thanks for your reply.

Good to know how the thing work.

1. I checked the saw Output and when I move the T3 trimmer It's moving :

https://www.dropbox.com/s/15duvxh1mc7myv6/IMG_0576.mp4?dl=0



2. I also checked the pin 5 and 7 of U6 and I have a tiny sawtooth but oscilating at really High frequency :

https://www.dropbox.com/s/ctthavqs6cynwlt/IMG_0572.jpg?dl=0


IMG_0572.jpg
 Description:
 Filesize:  95.42 KB
 Viewed:  22 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

IMG_0572.jpg



IMG_0572.jpg
 Description:
 Filesize:  95.42 KB
 Viewed:  23 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

IMG_0572.jpg


Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use