electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » Instruments and Equipment » General Discussion
Korg Poly 800 Volume Issue Could Use Some Advice
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
totalreality



Joined: Jul 02, 2012
Posts: 4
Location: brooklyn, ny

PostPosted: Thu Jul 12, 2012 2:40 pm    Post subject:  Korg Poly 800 Volume Issue Could Use Some Advice
Subject description: Poly 800 Now At Unplayable Volume
Reply with quote  Mark this post and the followings unread

I replaced internal battery and recorded the preset sounds into my computer and played it back to itself and the synth functioned perfectly for 3-4 months. Then recently the volume dropped to an extremely low level, i have to max out my PA to hear it at all (but it is fully functional otherwise). Could this be an issue with the preset sounds? any advice would be greatly appreciated

Thanks
Back to top
View user's profile Send private message
DES



Joined: Feb 28, 2003
Posts: 661
Location: Oxford, NJ
Audio files: 6

PostPosted: Thu Jul 12, 2012 4:54 pm    Post subject: Reply with quote  Mark this post and the followings unread

Did you check the level in the headphones? If it's good that would rule out preset issues. Another possibility is that there are probably FETs on the outputs that may be bad. These are used to reduce the 'pop' when power is turned on or off. I don't know for sure if your keyboard has these or not without a schematic.

Of course it could be a bad master volume control as well...

If you open the unit up, chevk for loose connections and bad solder connections...

_________________
Dave
www.davesneed.com
www.myspace.com/desneed
Back to top
View user's profile Send private message Visit poster's website
DETOX



Joined: May 22, 2008
Posts: 143
Location: Germany

PostPosted: Mon Jul 16, 2012 1:34 pm    Post subject: Reply with quote  Mark this post and the followings unread

does this just happen to presets you recall or is it also way too low when you're programming a new patch?
i remember having a similar problem but it could be easily solved: i just called up the oscillator volume parameter and changed it by any value (1...) after recalling a previously saved patch. after that the output was fine again. i don't have such problems anymore which is fine but spooky, too Very Happy .

partly off topic: does anyone know why my poly 800 adds unchangeable lfo-modulation to any patch after leaving the synth switched on but unplayed for a while? decreasing param. 83 and 84 doesn't change anything, gotta "reset" the synth.....

_________________
Waldorf Pulse
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » General Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
emSynth

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use