electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Clavia Nord Modular » Bugs
Message error : Lost contact / check usb cables
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
tiptaptempo



Joined: Jul 15, 2012
Posts: 53
Location: Nantes, France
G2 patch files: 16

PostPosted: Tue Aug 28, 2012 8:29 am    Post subject: Message error : Lost contact / check usb cables
Subject description: Very frequently
Reply with quote  Mark this post and the followings unread

Hi everyone,

I'm using a G2x, on a windows xp 32 bits,
with the editor 1. 62. with the last update oS from clavia.

when i'm patching, it drops out very frequently, even if i reboot editor and usb driver. I've tried with a second usb cable, same problem.
But if i disconnect the usb cable from the synth and reconnect him, it works and i can patch my modules for a while.

BEFORE downgrade to OS 1. 40, i would ask you some suggestions of fellow patchers. I'm quite beginner.
I'm gonna try with an third usb cable.

It's my third PC, and problems with all, that's why i'm posting here.
And no warranty for the g2, so i need to fix the bug on my own.

Anyone ?
Sorry for my english
Back to top
View user's profile Send private message
Roland Kuit



Joined: Sep 29, 2003
Posts: 1091
Location: The Netherlands/Sweden
Audio files: 8
G2 patch files: 127

PostPosted: Tue Aug 28, 2012 9:34 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi just to say sorry to hear that. You cant work at your tribute patch then!
I just had it a few times with a G2 engine. But it has been stable ever since. You tried different computers? This is not my field but here are a few guys, they know!

_________________
Roland Kuit
----------------------------
composer|research|synthesis|sound design|lecturer
http://rolandkuit.com/
Back to top
View user's profile Send private message Send e-mail Visit poster's website
tiptaptempo



Joined: Jul 15, 2012
Posts: 53
Location: Nantes, France
G2 patch files: 16

PostPosted: Tue Aug 28, 2012 2:48 pm    Post subject: Downgrade to the 1.4 g2 OS
Subject description: should be an issue
Reply with quote  Mark this post and the followings unread

I know that this bug has been discuted earlier.

Downgrade to the 1.4 g2 OS should be an issue for my recurrent problem.
With the 1.62 editor.
For some (mac) users, it worked fine. I'm on a windows xp lap top.

Gonna try this.
Hope this downgrade solution will be the good one ... if not ... i'll try other ways.
Back to top
View user's profile Send private message
tiptaptempo



Joined: Jul 15, 2012
Posts: 53
Location: Nantes, France
G2 patch files: 16

PostPosted: Wed Aug 29, 2012 12:22 am    Post subject: Pre diagnostic
Subject description: diagnostic before operating.
Reply with quote  Mark this post and the followings unread

Hi everyone,

I'm going to use a methodic point of view in order to fix my bug.
This can be useful for other users too, maybe !

First, One thing i wish to tallk is about a strange behavior when the G2 is connected to the pc. When i load patches (i guess it's the same for performances and i tried a few times), the screen of the editor hangs. Then there is an error message. Then i reconnect the usb cable, until it works again.

1/ I'm going to buy today a SHORTER AND NO CHEAP usb cable.

2/ Today i will downgrade to the OS SYNTH 1.40.
But if i do this, do i must reinstall the usb driver, and also the nord editor linked with this 1.40 version ?
My clavia 32 bits usb driver was good in my pc. It was good connected, that's why i'm asking this question.
Anyway, i'm gonna try all situations.

3/ If the two older versions of the synth OS don't work, I hear about erase all the patch/perf bank, for some users it was solution. Anyone ?


4: if all this don't work, that's could be a faulty pc, but my laptop windows installed successfullly the usb driver, and this is the third pc.

My diagnostic can't say now that it's the G2 usb who is dead, but mAYBE i must prepare to this. Conclusion in 8 hours.

Sorry for my shitty english!
Back to top
View user's profile Send private message
tiptaptempo



Joined: Jul 15, 2012
Posts: 53
Location: Nantes, France
G2 patch files: 16

PostPosted: Wed Aug 29, 2012 3:11 am    Post subject: bad news
Subject description: for the moment
Reply with quote  Mark this post and the followings unread

Hi,

I've downgraded to 1.40 on the synth OS, and try with the 1.40 editor.
Same behaviour. When i load patches, editor hangs an a few time later, an error message come.

I've tried with the 1.62 editor, and the 1.40 synth os, same also ...

This is my third pc ...
To my POV it's usb . and no warranty.

Idon't know what i must do, bad news and suggestions will be greatly appreciated...
Back to top
View user's profile Send private message
MusicMan11712



Joined: Aug 08, 2009
Posts: 726
Location: Upstate New York USA
Audio files: 148

PostPosted: Wed Aug 29, 2012 7:55 am    Post subject: Re: bad news
Subject description: for the moment
Reply with quote  Mark this post and the followings unread

tiptaptempo wrote:
I don't know what i must do, bad news and suggestions will be greatly appreciated...
I don't own Nord gear, so this is a long shot, but hey, it might help. Have you tried cleaning up your usb drivers? A few years ago on WinXP I had problems with other devices that seemed to be the result of the usb device enumeration process--too many usb drivers to sort through when booting the PC or something. So, I did some house cleaning--including many hidden drivers for numerous instances flash [aka thumb] drives, gear I rarely used, etc.

I know its a long shot, but I thought I'd mention it. Just don't get rid of needed drivers that absolutely can't be replaced. Oh--also, I labelled my hubs so I would plug each usb device in the same port. (Some devices seem to need a copy of the same driver for each and every port you have put the a piece of gear on.)

Steve
Back to top
View user's profile Send private message
tiptaptempo



Joined: Jul 15, 2012
Posts: 53
Location: Nantes, France
G2 patch files: 16

PostPosted: Wed Aug 29, 2012 11:08 am    Post subject: I fixed the bug
Subject description: By downgrading OS
Reply with quote  Mark this post and the followings unread

Hej,


Finally i downgrade to the 1.40 operating system and it works.

I had the 1.62 on the synth, now when i let the pc on with the nord modular and the editor, one hour after it still good. Knocking wood now.

I've talked too much about my usb out/.went bad.
Swedish people and clavia staff are very serious people (not like french who speak too much Embarassed before thinking...). they know better usb issue and would have never sell bad synths. because many bugs are a driver or os problem.

BUT BUT BUT, i must conclude that the 1.62 OS from the synth is such a sh..t. sorry clavia... More than 50 Times " Lost contact check usb cables" in two months" with 1.62 .
Do Anyone know why the 1.62 is so buggy ? I'm curious.

Musicman, your idea is great even if it's a long shot !
You learn me a trick of how clean my laptop a little bit more.
How can you clean usb drivers ?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Bugs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use