electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Antimon Antimon's Half Year Report
Please visit the chat
 Forum index » Instruments and Equipment » Metasonix
tm-3's not behaving
Post new topic   Reply to topic
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
erich



Joined: Jan 08, 2007
Posts: 58
Location: US
Audio files: 1

PostPosted: Sun Nov 25, 2007 3:09 pm    Post subject: tm-3's not behaving Reply with quote  Mark this post and the followings unread

I have some fantastic evidence here that I should stick to all in one synths, and sell what little modular stuff I have because I don't know what the &@^# I'm doing. I have two tm-3's that I got for good deals with the intention to sell at least one of them a few months ago. I tested them when I got them and they worked fine. The one I am sure I want to sell is the one with the midi port. I am trying to test the thing again before I put it up on ebay because it's been months since I have used it. I test the CV ins and it worked fine at first. I am using a moog voyager and it's vx351 sending the keyboard pitch cv ou to the attenuator to compensate for the octave/cv vs frequency/cv difference between the moog and metasonix modules. I'm taking the keyboard gate out of the moog and pluging both into the tm-3. I never saw a manual so I had to guess which cv in corresponded to gate and which corresponded to pitch. I switched the plugs around a couple times and got the tm-3 to respond to the moog keyboard I pulled them out and tried to get it to respond to it's midi in, which it isn't. It did when I first got it. I know midi info is coming through the midi cable because I tested it with the moog's midi in. Now, I'm checking the cv's again, and that isn't working now. this all happened within the coarse of a few minutes. Please someone tell me that I'm making a stupid mistake and I will sell this immediatly. I am pretty sure it is user error. At least I hope it is so I don't have a module that doesn't work, in which case, I can't sell it. The other one is working fine. It has no midi input, but I got the cv ins to work as they should on that one doing the same things that I'm trying with the other one. Any suggestions would make me very greatful and possibly keep me from throwing this one against the wall, which seems to me the most mature way to deal with it at the moment.
Back to top
View user's profile Send private message
metasonix



Joined: Dec 28, 2003
Posts: 34
Location: CALIFORNIA

PostPosted: Sun Nov 25, 2007 7:43 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yes, you're making stupid mistakes.

Please email me before you totally destroy the TM3.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Metasonix
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use