electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Jez Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » Sequencers
Ableton Live question
Post new topic   Reply to topic
Page 1 of 1 [6 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
bbinkovitz



Joined: Jun 12, 2006
Posts: 338
Location: central ohio
Audio files: 1
G2 patch files: 1

PostPosted: Mon Aug 18, 2008 10:05 pm    Post subject: Ableton Live question
Subject description: why is my monitor sound so much louder than my playback?
Reply with quote  Mark this post and the followings unread

I'm using Ableton Live to record and loop audio input from a keyboard. When I'm actually playing the keyboard, it's way louder than after I stop playing and let the loop go. The audio output from the keyboard is going to an Edirol FA-101 and then via firewire to my laptop. Sound going out of Ableton goes again through the firewire, into the Edirol, and out the audio output to my mixer/amp/speakers setup. I know the problem is not in the mixer/speakers/amp apparatus because I use that setup for everything and pretty much never touch it. So what gives?
_________________
solo: http://www.myspace.com/skippyvodka
member of: http://24hoursthegirl.com
(a subsidiary of: http://ruori.org/ )
distro: http://paperisbad.com/
Back to top
View user's profile Send private message Visit poster's website AIM Address
bbinkovitz



Joined: Jun 12, 2006
Posts: 338
Location: central ohio
Audio files: 1
G2 patch files: 1

PostPosted: Mon Aug 18, 2008 10:06 pm    Post subject: Reply with quote  Mark this post and the followings unread

Also let me know if this was the wrong forum for this question. I didn't see anything more appropriate when I scanned the list just now.
_________________
solo: http://www.myspace.com/skippyvodka
member of: http://24hoursthegirl.com
(a subsidiary of: http://ruori.org/ )
distro: http://paperisbad.com/
Back to top
View user's profile Send private message Visit poster's website AIM Address
BobTheDog



Joined: Feb 28, 2005
Posts: 3853
Location: England
Audio files: 32
G2 patch files: 15

PostPosted: Mon Aug 18, 2008 11:52 pm    Post subject: Reply with quote  Mark this post and the followings unread

Sounds like you have monitoring set on the audio interface and also being output by live, a double whammy.

If you play the keyboard with the live channel Monitor setting set to off can you hear the keyboard?

Cheers

Andy
Back to top
View user's profile Send private message
bbinkovitz



Joined: Jun 12, 2006
Posts: 338
Location: central ohio
Audio files: 1
G2 patch files: 1

PostPosted: Tue Aug 19, 2008 6:17 am    Post subject: Reply with quote  Mark this post and the followings unread

Where would I find the control to turn that off? I don't see it on the audio panel in preferences. (This is Live 6.0.10, if that information helps).
_________________
solo: http://www.myspace.com/skippyvodka
member of: http://24hoursthegirl.com
(a subsidiary of: http://ruori.org/ )
distro: http://paperisbad.com/
Back to top
View user's profile Send private message Visit poster's website AIM Address
Antimon



Joined: Jan 18, 2005
Posts: 3708
Location: Sweden
Audio files: 270
G2 patch files: 96

PostPosted: Tue Aug 19, 2008 6:30 am    Post subject: Reply with quote  Mark this post and the followings unread

In the session view in Live, check the monitor setting slightly below the center of your track strip. If set to "Auto", Live will send its audio (after having been processed by effects loaded in that track) to the master output. If you are also monitoring the audio in your sound interface you'll get a single loud echo (depending on what latency you have in Live). One solution to this is to set monitor to "Off" in Live, another is to turn off monitoring of the recorded channel in your sound interface.

/Stefan

_________________
Antimon's Window
@soundcloud @Flattr home - you can't explain music
Back to top
View user's profile Send private message Visit poster's website
bbinkovitz



Joined: Jun 12, 2006
Posts: 338
Location: central ohio
Audio files: 1
G2 patch files: 1

PostPosted: Tue Aug 19, 2008 6:34 am    Post subject: Reply with quote  Mark this post and the followings unread

*smacks forehead*

yeah, i know where that control is... i'm dumb. i was under the impression that it wouldn't record at all if i didn't have it set to "auto"... but it works fine when set to "off" and sounds much better.

thanks for helping a n00b.

_________________
solo: http://www.myspace.com/skippyvodka
member of: http://24hoursthegirl.com
(a subsidiary of: http://ruori.org/ )
distro: http://paperisbad.com/
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [6 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Sequencers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use