electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
<on air> Rob Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » General Discussion
Yamaha Tyros 3 Review
Post new topic   Reply to topic
Page 1 of 1 [12 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Electrica



Joined: Mar 02, 2009
Posts: 66
Location: France

PostPosted: Sat Sep 19, 2009 5:17 am    Post subject: Yamaha Tyros 3 Review Reply with quote  Mark this post and the followings unread

Hi!

We have recently tested and reviewed the Tyros 3 keyboard:

http://en.audiofanzine.com/keyboard-arranger/yamaha/TYROS-3/reviews/

Comments and/or your personal take on the Tyros 3 are most welcome!

Thanks.
Back to top
View user's profile Send private message
DrJustice



Joined: Sep 13, 2004
Posts: 2054
Location: Morokulien
Audio files: 3

PostPosted: Sat Sep 19, 2009 8:43 am    Post subject: Reply with quote  Mark this post and the followings unread

The link returns a page saying :

"Locale (no) is a unknown locale"

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Electrica



Joined: Mar 02, 2009
Posts: 66
Location: France

PostPosted: Mon Sep 21, 2009 2:37 am    Post subject: Reply with quote  Mark this post and the followings unread

Try again...it's working for me.
Back to top
View user's profile Send private message
DrJustice



Joined: Sep 13, 2004
Posts: 2054
Location: Morokulien
Audio files: 3

PostPosted: Mon Sep 21, 2009 3:14 am    Post subject: Reply with quote  Mark this post and the followings unread

If I change the first part of the URL from 'en' to 'no':

http://no.audiofanzine.com/keyboard-arranger/yamaha/TYROS-3/reviews/

I get redirected to :

http://fr.audiofanzine.com/yamaha/

The site probably checks the locale of the browser and if it is not English, or possibly one of a set of specific languages, you can't see the article. I.e. it doesn't work for an international audience.

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Electrica



Joined: Mar 02, 2009
Posts: 66
Location: France

PostPosted: Mon Sep 21, 2009 7:37 am    Post subject: Reply with quote  Mark this post and the followings unread

DrJustice wrote:
If I change the first part of the URL from 'en' to 'no':

http://no.audiofanzine.com/keyboard-arranger/yamaha/TYROS-3/reviews/

I get redirected to :

http://fr.audiofanzine.com/yamaha/

--


why do you change 'en' to 'no' ? This article is only featured in English and French...
Back to top
View user's profile Send private message
DrJustice



Joined: Sep 13, 2004
Posts: 2054
Location: Morokulien
Audio files: 3

PostPosted: Mon Sep 21, 2009 9:36 am    Post subject: Reply with quote  Mark this post and the followings unread

Electrica wrote:
DrJustice wrote:
If I change the first part of the URL from 'en' to 'no':

http://no.audiofanzine.com/keyboard-arranger/yamaha/TYROS-3/reviews/

I get redirected to :

http://fr.audiofanzine.com/yamaha/

--


why do you change 'en' to 'no' ? This article is only featured in English and French...

To try and get access to the article from a non French/English PC, and to help you diagnose the problem. The page and/or URL needs fixing if you want people with PC set up with other languages than French and English to be able to read it.

DJ
--
Back to top
View user's profile Send private message Visit poster's website
elektro80
Site Admin


Joined: Mar 25, 2003
Posts: 21977
Location: Norway
Audio files: 14

PostPosted: Mon Sep 21, 2009 9:52 am    Post subject: Reply with quote  Mark this post and the followings unread

FTR: It works fine with OS X and Safari with localization on the computer set to no.
_________________
A Charity Pantomime in aid of Paranoid Schizophrenics descended into chaos yesterday when someone shouted, "He's behind you!"

MySpace
SoundCloud
Flickr
Back to top
View user's profile Send private message Visit poster's website
elektro80
Site Admin


Joined: Mar 25, 2003
Posts: 21977
Location: Norway
Audio files: 14

PostPosted: Mon Sep 21, 2009 9:52 am    Post subject: Reply with quote  Mark this post and the followings unread

elektro80 wrote:
FTR: It works fine with OS X and Safari with localization on the computer set to no.


Laughing

no=norwegian

_________________
A Charity Pantomime in aid of Paranoid Schizophrenics descended into chaos yesterday when someone shouted, "He's behind you!"

MySpace
SoundCloud
Flickr
Back to top
View user's profile Send private message Visit poster's website
DrJustice



Joined: Sep 13, 2004
Posts: 2054
Location: Morokulien
Audio files: 3

PostPosted: Mon Sep 21, 2009 12:22 pm    Post subject: Reply with quote  Mark this post and the followings unread

elektro80 wrote:
FTR: It works fine with OS X and Safari with localization on the computer set to no.

OK, at least some can read it Smile

I tried with another Win PC, same result. From the returned page :
"Locale (no) is a unknown locale"
it's clear that the server infers the locale and does not want to serve pages if it believes that the computer is not French/English (or at least if it is reported as being Norwegian). It's enough that I have keyboard and character sets set to NO at boot time for it not to work. Thus fixing is needed server-side, unless it is the intention to be inaccessible.

Electrica, I suggest you report the problem to the webmaster of audiofanzine.com - I would think it is in audiofanzine.com and the potential readers interest. I think I have done enough to diagnose and draw attention to the problem by now.

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Electrica



Joined: Mar 02, 2009
Posts: 66
Location: France

PostPosted: Tue Sep 22, 2009 6:32 am    Post subject: Reply with quote  Mark this post and the followings unread

OK now it is clear. Thanks for clarifying.
Back to top
View user's profile Send private message
Electrica



Joined: Mar 02, 2009
Posts: 66
Location: France

PostPosted: Tue Sep 22, 2009 8:03 am    Post subject: Reply with quote  Mark this post and the followings unread

I got a note from the webmaster that they fixed this bug, can you please verify?

BTW he says he owes you a beer for finding and reporting it Cool
Back to top
View user's profile Send private message
DrJustice



Joined: Sep 13, 2004
Posts: 2054
Location: Morokulien
Audio files: 3

PostPosted: Tue Sep 22, 2009 8:50 am    Post subject:   Reply with quote  Mark this post and the followings unread

There you go - the page comes up just fine now ! Very Happy

Between the lot of us we caught the bugger!

beer

Oh, and a very nicely written review too.

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [12 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » General Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use