electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » Circuit Bending
Need Help Troubleshooting Pocket Theremin Problem
Post new topic   Reply to topic Moderators: dnny, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Blacklight



Joined: Aug 04, 2006
Posts: 23
Location: Connecticut

PostPosted: Wed Jun 23, 2010 10:04 pm    Post subject: Need Help Troubleshooting Pocket Theremin Problem Reply with quote  Mark this post and the followings unread

Okay. I figured that this would be a good place to ask as there seem to be electronics-smart people here.

I'm in the process of building this:

http://www.popsci.com/diy/article/2008-04/build-pocket-theremin-cheap

(damn, that looks like a fun little portable, annoying noise maker that's right up my alley and that my wife will hate as much as she hates that damn cracklebox)

ANYWAY, I've followed the schematic perfectly. It doesn't want to make any sound unless I pull the connection that runs from the 6 pin from the bottom 555 chip, through the capacitor and directly to the ground. When I unhook it, I am able to get the photocell that's hooked up to the chip on the top of the picture working, but the photo cell hooked up to the chip on the bottom of the picture does nothing.
I've tested both chips out separately and they both work perfectly when not hooked into each other like they are in this schematic, so that's not the problem. I've also tested my wires and capacitor on that line and they work fine as well.
Any suggestions as to what I may be doing wrong ?[/url]
Back to top
View user's profile Send private message
Blacklight



Joined: Aug 04, 2006
Posts: 23
Location: Connecticut

PostPosted: Thu Jun 24, 2010 4:53 pm    Post subject: Reply with quote  Mark this post and the followings unread

Problem solved. The problem wasn't with the schematic or the parts. It turns out that there are some dead spots on my breadboard and just by chance, I kept on wiring through them. This thing works fine.
Now it's just a matter of modding the thing for best possible sound and control-ability.
I've actually swapped out the capacitors for different ones that lower the pitch (this things pitch was ear piercingly high). Between that and the swapping out all the different photo cells I have, I hope to have something that's going to be portable and controllable.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: dnny, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » Circuit Bending
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
emSynth

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use