electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » Instruments and Equipment » Waldorf
Waldorf Q
Post new topic   Reply to topic Moderators: elektro80
Page 1 of 1 [9 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Marhof45



Joined: Aug 12, 2009
Posts: 9
Location: Netherlands

PostPosted: Wed Aug 04, 2010 4:14 am    Post subject: Waldorf Q
Subject description: Using Phones
Reply with quote  Mark this post and the followings unread

Hi all,

I have a Q and if I using phones, the left and right is reversed. I noticed this on an INIT sound and send the OSC1 completely to Filter 1 and panned Filter 1 hard left, but on my phones I heared the sound hard right. I also tested my phones on two mixers and panning is OK there.

Regards,

Mark
Back to top
View user's profile Send private message
DrJustice



Joined: Sep 13, 2004
Posts: 2048
Location: Morokulien
Audio files: 3

PostPosted: Wed Aug 04, 2010 5:14 am    Post subject: Reply with quote  Mark this post and the followings unread

I just tested and it's the same with mine. The easy fix: turn the headphones around Razz

When the main L/R outputs are connected to a mixer, is the panning reversed then? It seems so, but mine isn't hooked up to a mixer at the moment, so I can't test properly. How about the sub outputs, are they reversed too?

BTW, I'm running the latest OS, v 3.02.

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Marhof45



Joined: Aug 12, 2009
Posts: 9
Location: Netherlands

PostPosted: Wed Aug 04, 2010 6:14 am    Post subject: Q Panning Reply with quote  Mark this post and the followings unread

Hi DJ,

Hahaha, yes, turn the phones!!!! I'm running 3.02 also. I'm not at home tonight, but I will test it tomorrow and hook the Q to my mixer. I will test both sub out's too and let you know the results. But it is strange, isn't it?

Regards,

Mark
Back to top
View user's profile Send private message
DrJustice



Joined: Sep 13, 2004
Posts: 2048
Location: Morokulien
Audio files: 3

PostPosted: Wed Aug 04, 2010 7:02 am    Post subject: Reply with quote  Mark this post and the followings unread

Yes, it's a bit strange. A quick google search didn't bring up any mentions of it, except for this thread. I must admit that I usually do pan positioning in the mixer, while on the synths there may be pan modulation - thus, I probably wouldn't discover a reversal of the left/right channels unless specifically testing for it...

It'll be interesting to see the result of your testing.

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Marhof45



Joined: Aug 12, 2009
Posts: 9
Location: Netherlands

PostPosted: Fri Aug 06, 2010 1:29 am    Post subject: Waldorf Q
Subject description: Panning
Reply with quote  Mark this post and the followings unread

Hoi DJ,

Last night I hooked the Q on my mixer, and guess, same problem, left and right are reversed. So The best thing you can do is switch your cables.

Regards,

Mark
Back to top
View user's profile Send private message
HrastProgrammer



Joined: Oct 16, 2008
Posts: 224
Location: CPU
Audio files: 51

PostPosted: Fri Aug 06, 2010 11:02 am    Post subject: Re: Waldorf Q
Subject description: Panning
Reply with quote  Mark this post and the followings unread

Yes, this is the old problem present on Waldorf Q since its release. There is a small chance it will boot with the correct panning sometimes, but I really cannot remember when this happened for the last time (and I have a few Q synthesizers since 2000). There is no cure for this, no OS update etc. Just have your L/R cables reversed and that's it ...
_________________
http://www.hrastprogrammer.com/hrastwerk/
http://hrastprogrammer.bandcamp.com/
Back to top
View user's profile Send private message Visit poster's website
Marhof45



Joined: Aug 12, 2009
Posts: 9
Location: Netherlands

PostPosted: Fri Aug 06, 2010 1:19 pm    Post subject: Q
Subject description: Panning
Reply with quote  Mark this post and the followings unread

Thanks for the info Hrast. I never noticed this problem! But it's just a software problem and no hardware problem?

Mark
Back to top
View user's profile Send private message
HrastProgrammer



Joined: Oct 16, 2008
Posts: 224
Location: CPU
Audio files: 51

PostPosted: Fri Aug 06, 2010 9:34 pm    Post subject: Re: Q
Subject description: Panning
Reply with quote  Mark this post and the followings unread

Hi Mark,

I think it is a combination of software and hardware. There was discussion about it on Waldorf mailing list, long time ago ...

As far as I know, both yellow and blue Q can be affected by this problem, at least some of the units, and at least all my yellow and blue racks are affected ... And if I remember correctly, my XT has reversed L/R outputs, as well. It's just a part of "Waldorf tradition", I am affraid ...

_________________
http://www.hrastprogrammer.com/hrastwerk/
http://hrastprogrammer.bandcamp.com/
Back to top
View user's profile Send private message Visit poster's website
DrJustice



Joined: Sep 13, 2004
Posts: 2048
Location: Morokulien
Audio files: 3

PostPosted: Sat Aug 07, 2010 11:07 am    Post subject: Reply with quote  Mark this post and the followings unread

At a guess i'd say it's a software problem. I once found a similar bug in another box, and it was just the startup code for the CODEC (it's driving routine/DMA) that was sloppy (not waiting for sync) resulting in a left/right channel swap on most startups. Same DSP, same'ish CODECs, same hook up.

Oh well, I can live with it. Although seeing as the Q is still in production, it's such a silly bug that I'd fix at once if it was up to me...

DJ
--
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: elektro80
Page 1 of 1 [9 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Waldorf
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use