electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
ERRATUM ARP4072 BRIDECHAMBER PCB
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
yusynth



Joined: Nov 24, 2005
Posts: 1219
Location: France

PostPosted: Sun Oct 18, 2009 12:44 am    Post subject:  ERRATUM ARP4072 BRIDECHAMBER PCB Reply with quote  Mark this post and the followings unread

Hi all

Just want to let you know that I made a mistake in the silk-screen of the Bridechamber's PCB. Scott Deyo is directly using the Gerber files that I send him, therefore I am the one to blame for this mistake Embarassed

The legends for the output conector are swapped, the output pin is labelled GND and the ground pin is labelled OUT. Obviously this resulted in a silent filter and the fix consist in swapping the output connections !

I sent a fixed Gerber file to Scott Deyo , therefore I expect that the next Bridechamber's batch of this PCB will be correct.

I apologize to those who have been facing this problem with their yusynth ARP filter because they trusted the silk-screen.

Cheers

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
roman_f



Joined: Jul 03, 2007
Posts: 64
Location: Moscow
Audio files: 1

PostPosted: Thu Oct 06, 2011 1:14 pm    Post subject: Reply with quote  Mark this post and the followings unread

the problem is not fixed yet - it's oct 2011 and i've spend the whole evening swatting the components and searching bad soldering on the board
finally the multimeter told me that GND is on the same bus with output :)
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use