electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
A6 FREEZING,SOME KNOBS NOT RESPONDING-HELP!
Post new topic   Reply to topic
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
MATLESTAR



Joined: Nov 24, 2011
Posts: 10
Location: London

PostPosted: Thu Nov 24, 2011 4:26 pm    Post subject: A6 FREEZING,SOME KNOBS NOT RESPONDING-HELP!
Subject description: Andy has become generally glitchy to the point of unplayable now
Reply with quote  Mark this post and the followings unread

Hi There,
Ive had my A6 about 6 months now but recently it has started freezing. Buttons like :program,up/down menu,global,program group would all work but none of the knobs would have an affect.

For a while a simple turn on off would do but last week it happened as soon as i turned it on and remained that way. I did a soft reset (soft 4 on start up) and did the initialize global parameters and BINGO all was good. Not only that but everything workrd 10 times better and i realised Filter2 had never been working properly ( maybe the Andy had been upset in transit). The FREQ knob never really did that filter sweep that i was expecting but after the reset it did and i was over the moon!!

Sadly it didnt last long , maybe 4 days so i did another one which has now lasted 40 mins!
Has this happened to anyone before?? PLEASE HELP!! CHEERS
Back to top
View user's profile Send private message
Mefistophelees



Joined: Mar 06, 2011
Posts: 77
Location: l'Angleterre
Audio files: 4

PostPosted: Thu Nov 24, 2011 6:38 pm    Post subject: Re: A6 FREEZING,SOME KNOBS NOT RESPONDING-HELP!
Subject description: Andy has become generally glitchy to the point of unplayable now
Reply with quote  Mark this post and the followings unread

MATLESTAR wrote:
Hi There,
Ive had my A6 about 6 months now but recently it has started freezing. Buttons like :program,up/down menu,global,program group would all work but none of the knobs would have an affect.

For a while a simple turn on off would do but last week it happened as soon as i turned it on and remained that way. I did a soft reset (soft 4 on start up) and did the initialize global parameters and BINGO all was good. Not only that but everything workrd 10 times better and i realised Filter2 had never been working properly ( maybe the Andy had been upset in transit). The FREQ knob never really did that filter sweep that i was expecting but after the reset it did and i was over the moon!!

Sadly it didnt last long , maybe 4 days so i did another one which has now lasted 40 mins!
Has this happened to anyone before?? PLEASE HELP!! CHEERS


Turn a knob up to it's highest then down to it's lowest a couple of times.
Do this for all of them.

That might fix it.

I had something similar happen when I first got mine and doing that solved it.

_________________
http://soundcloud.com/Mefistophelees
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 688
Location: netherlands
Audio files: 12

PostPosted: Sun Nov 27, 2011 5:39 am    Post subject: Reply with quote  Mark this post and the followings unread

there should be a test mode for all buttons and knobs, something with start+ softbutton ? ( i don't have the manual right in front of me now )
otherwise a loose cable or cpu might cause it or something else afcourse
but indeed try buttons and knobs first , preferably in test mode.
if one sticks, strange things might happen
Back to top
View user's profile Send private message
MATLESTAR



Joined: Nov 24, 2011
Posts: 10
Location: London

PostPosted: Sun Dec 04, 2011 7:05 am    Post subject: Reply with quote  Mark this post and the followings unread

wow it worked!!!! turned the knobs and it worked but only lasted about half hour but tried it again and ive now been happily re aqquainted with my a6 since your post

Thanks for the help, much appreciated!!!

have another query, please check my new post please!
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 688
Location: netherlands
Audio files: 12

PostPosted: Sun Dec 04, 2011 8:24 am    Post subject:   Reply with quote  Mark this post and the followings unread

just two more tips:
always , always use a dust-cover when not using the a6, so many knobs and pots simply need it.
2. once in a while use a vacuumcleaner to suck up the dirt from your a6. put an nylonsock/pantysock around the tubes-end of the vacuumcleaner, to prevent sucking up some unwanted parts of your a6 too.
it's worth it. happy knobbing, glad to hear it works again !
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use