electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
Clock divider: reset problem
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [10 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
nutoniom



Joined: May 24, 2008
Posts: 33
Location: montreal

PostPosted: Thu Jan 19, 2012 11:29 am    Post subject: Clock divider: reset problem Reply with quote  Mark this post and the followings unread

Hello,

I've built a clock divider for a friend who wants to control drumboxes, synth arps and sequencer, I built it as a stand alone unit.

As far as dividing the clock(s) it works perfectly, but I can't seem to be able to reset the counters after I've changed the rotary switches positions. When I bring them back to the same position for all three, applying voltage to the reset doesn't work and leds are not in sync (machines connected to the outputs either) The only way i can bring it back to sync is by setting them all to 0 position and go from there.

When I apply voltage to the reset I can read a few mv at pin 15 of the 4017 so something is definately going on. I have rebuilt the reset circuit on my breadboard and it exhibits the same behavior as the circuit in the clock div. box I built.

I'm a bit puzzled to say the least, any pointers would be greatly appreciated.

thanks a lot,

jf

_________________
beyond the atmosphere, there is no space, only time...

http://www.7161.com/css_artist.cfm?user=380
Back to top
View user's profile Send private message Visit poster's website
synthesist



Joined: Feb 17, 2011
Posts: 79
Location: austria
Audio files: 2

PostPosted: Thu Jan 19, 2012 12:20 pm    Post subject: Reply with quote  Mark this post and the followings unread

do you have a link to the schematic?
I dont know how you connect the rotary switches.
So it's not synced when you connect all 3 switches to the same output- pin-number of the 4017?
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1314
Location: France

PostPosted: Thu Jan 19, 2012 12:24 pm    Post subject: Reply with quote  Mark this post and the followings unread

I checked on my system and the reset appears to behave as expected.

What voltage are you using for resetting ?

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
nutoniom



Joined: May 24, 2008
Posts: 33
Location: montreal

PostPosted: Thu Jan 19, 2012 12:31 pm    Post subject: Reply with quote  Mark this post and the followings unread

I have used the trigger out of the tr-6v6, the gate out of the pro-one (so i'm guessing 5V) and also 15V from a power supply.

ps: make that tr-626, i've been messing with tubes lately : )

_________________
beyond the atmosphere, there is no space, only time...

http://www.7161.com/css_artist.cfm?user=380
Back to top
View user's profile Send private message Visit poster's website
nutoniom



Joined: May 24, 2008
Posts: 33
Location: montreal

PostPosted: Thu Jan 19, 2012 12:40 pm    Post subject: Reply with quote  Mark this post and the followings unread

And synthesist, it's here : http://yusynth.net/Modular/EN/DIVIDER/index.html
_________________
beyond the atmosphere, there is no space, only time...

http://www.7161.com/css_artist.cfm?user=380
Back to top
View user's profile Send private message Visit poster's website
synthesist



Joined: Feb 17, 2011
Posts: 79
Location: austria
Audio files: 2

PostPosted: Thu Jan 19, 2012 3:16 pm    Post subject: Reply with quote  Mark this post and the followings unread

did you doublecheck the polarities of the diodes and Transistors?
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1314
Location: France

PostPosted: Thu Jan 19, 2012 3:21 pm    Post subject: Reply with quote  Mark this post and the followings unread

What brand of 4017 are you using ? If it's a HEF4017 this may be explainable...
_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
nutoniom



Joined: May 24, 2008
Posts: 33
Location: montreal

PostPosted: Thu Jan 19, 2012 3:39 pm    Post subject: Reply with quote  Mark this post and the followings unread

synthesist wrote:
did you doublecheck the polarities of the diodes and Transistors?


yup, i've triple checked that. One of my first usual suspects : )


Yves, it's a ST HCF4017BE
640230EF

_________________
beyond the atmosphere, there is no space, only time...

http://www.7161.com/css_artist.cfm?user=380
Back to top
View user's profile Send private message Visit poster's website
nutoniom



Joined: May 24, 2008
Posts: 33
Location: montreal

PostPosted: Thu Jan 19, 2012 6:42 pm    Post subject: Reply with quote  Mark this post and the followings unread

Changed the wallwart (which was supposed to be 15 but I had over 18 on the board) and it works now, weird.

Thanks for your help, and mostly Thank you Yves for making such great projects !

ps: félicitations pour la minibrute, fantastique machine, bravo !

_________________
beyond the atmosphere, there is no space, only time...

http://www.7161.com/css_artist.cfm?user=380
Back to top
View user's profile Send private message Visit poster's website
yusynth



Joined: Nov 24, 2005
Posts: 1314
Location: France

PostPosted: Fri Jan 20, 2012 12:06 am    Post subject: Reply with quote  Mark this post and the followings unread

nutoniom wrote:
Changed the wallwart (which was supposed to be 15 but I had over 18 on the board) and it works now, weird.

Thanks for your help, and mostly Thank you Yves for making such great projects !

ps: félicitations pour la minibrute, fantastique machine, bravo !


Fine, ... et merci

Yves

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [10 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use