electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Clavia Nord Modular » Bugs
G2 X Patch Corrupt
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
jack



Joined: Feb 06, 2003
Posts: 22
Location: East Coast USA

PostPosted: Fri Sep 02, 2011 1:03 pm    Post subject: G2 X Patch Corrupt
Subject description: G2 -OS 1.62 - Windows 7 - G2 Patch Corrupt problem
Reply with quote  Mark this post and the followings unread

It has been a least one year that I have been trying to slove a "PATCH CORRUPT " problem with my Nord G2X. I'm running a PC - Windows 7.
The Nord G2X OS is 1.62

The problem is, when I load patches or performances to the G2 it will not permanently store them. They may be there a week, a month or just a few minutes. I'll try to recall a patch and get " PATCH CORRUPT ". This problem didn't exsist with the older G2 OS. When I updated to 1.62 is when the problem began. My last atempt to solve the problem was to erase all the patches from the G2 and reload them back to the G2. That had no effect. It doesn't matter if the patches were made on the older OS or with 1.62. Does anyone have any ideas what going on? Thanks

_________________
JACK
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20274
Location: The Netherlands, Enschede
Audio files: 143
G2 patch files: 318

PostPosted: Fri Sep 02, 2011 1:17 pm    Post subject: Reply with quote  Mark this post and the followings unread

Some people reported this before, and went back to OS 1.40 - there seems to be no need to downgrade the driver for that. Anyway, there are some posts here about the subject.
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
BigShort



Joined: Sep 16, 2005
Posts: 17
Location: Germany

PostPosted: Fri Sep 02, 2011 3:52 pm    Post subject: Reply with quote  Mark this post and the followings unread

try this thread:

http://electro-music.com/forum/topic-31827.html&postorder=asc

and maybe this corruption fix on page 5 from rivelen, who got it from clavia, can help you to solve the problem

http://electro-music.com/forum/topic-31827-100.html

good luck
Back to top
View user's profile Send private message
Oortone



Joined: Mar 07, 2011
Posts: 14
Location: Sweden

PostPosted: Wed Jan 18, 2012 3:22 am    Post subject: Reply with quote  Mark this post and the followings unread

I have a Mac so there's no USB driver to consider.

I get corruptet patches/performances from time to time when saving on the machine.

Does anybody know if stability will be better if I revert to G2 OS 1.4?
If so, can I still loead and use patches/performances made during the time I used 1.62?
Back to top
View user's profile Send private message
varice



Joined: Dec 29, 2004
Posts: 711
Location: Northeastern shore of Toledo Bend
Audio files: 22
G2 patch files: 49

PostPosted: Wed Jan 18, 2012 4:37 pm    Post subject: Reply with quote  Mark this post and the followings unread

Some people have reported that 1.4 works better than 1.6x regarding the memory corruption bug.

I never “upgraded” to 1.62 and still have the 1.4 OS and Editor. I can load and edit 1.6x patches without any probem.

_________________
varice
Back to top
View user's profile Send private message
Oortone



Joined: Mar 07, 2011
Posts: 14
Location: Sweden

PostPosted: Sat Jan 28, 2012 1:06 pm    Post subject: Reply with quote  Mark this post and the followings unread

Haven't had the time to do this yet.

I found an old version of the G2 OS and I still have a Mac running Leopard so I can install this although it's PPC.

However, will a G2 with OS 1.40 work with a 1.62 editor on Mac OS Lion? I cannot downgrade the editor since my music computer uses Lion.
Back to top
View user's profile Send private message
varice



Joined: Dec 29, 2004
Posts: 711
Location: Northeastern shore of Toledo Bend
Audio files: 22
G2 patch files: 49

PostPosted: Sat Jan 28, 2012 1:31 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yes, I think some are using the 1.62 Editor with the G2 1.40, but I don’t recall if it was on a Mac. Read the topic at the link posted earlier in this topic by BigShort, the answer may be there.
_________________
varice
Back to top
View user's profile Send private message
Baby



Joined: Apr 24, 2006
Posts: 45
Location: Laos Angeles
Audio files: 2
G2 patch files: 15

PostPosted: Sun Sep 30, 2012 8:38 am    Post subject: Reply with quote  Mark this post and the followings unread

I have solved this problem. When I updated the OS on my G2, many patches became corrupt and I would have trouble saving to some locations, causing a hard crash.

What did I do?

I went through every patch using the patch browser and deleted every one that was corrupt.

I hope this helps someone.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Bugs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
AmbiphonicDSP

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use