electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Instruments and Equipment » Waldorf
Blofeld with low output and no phones
Post new topic   Reply to topic Moderators: elektro80
Page 1 of 1 [20 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
my05



Joined: Jan 02, 2010
Posts: 26
Location: stockholm, sweden

PostPosted: Tue Sep 13, 2011 2:52 am    Post subject: Blofeld with low output and no phones
Subject description: low volume / no volume
Reply with quote  Mark this post and the followings unread

Hi,

I recently acquired a Blofeld with the above problems. I have tried to contact Waldorf (no answer yet) regarding this as i have also searched the net and found other people with similar problems.

Some people claim that the problems started when they upgraded the firmware to 1.15, some other people have had this problem since earlier FW versions.

When trying to find more details, some search-hits points to either a broken transistor or the op-amps that drives the line and phone jacks. What usually "breaks" on the Blofeld?

regards

Daniel
Back to top
View user's profile Send private message
v-un-v
Janitor
Janitor


Joined: May 16, 2005
Posts: 8932
Location: Birmingham, England, UK
Audio files: 11
G2 patch files: 1

PostPosted: Tue Sep 13, 2011 5:15 am    Post subject: Reply with quote  Mark this post and the followings unread

You might just have a bad output socket. Smile
_________________
ACHTUNG!
ALLES TURISTEN UND NONTEKNISCHEN LOOKENPEEPERS!
DAS KOMPUTERMASCHINE IST NICHT FÜR DER GEFINGERPOKEN UND MITTENGRABEN! ODERWISE IST EASY TO SCHNAPPEN DER SPRINGENWERK, BLOWENFUSEN UND POPPENCORKEN MIT SPITZENSPARKSEN.
IST NICHT FÜR GEWERKEN BEI DUMMKOPFEN. DER RUBBERNECKEN SIGHTSEEREN KEEPEN DAS COTTONPICKEN HÄNDER IN DAS POCKETS MUSS.
ZO RELAXEN UND WATSCHEN DER BLINKENLICHTEN.
Back to top
View user's profile Send private message Send e-mail
my05



Joined: Jan 02, 2010
Posts: 26
Location: stockholm, sweden

PostPosted: Tue Sep 13, 2011 6:34 am    Post subject: Reply with quote  Mark this post and the followings unread

v-un-v wrote:
You might just have a bad output socket. Smile


Hi,

I assume that would be possible, but there is sound coming from the line outs (low, but still). When i crank the mixer up, the sound is chrystal clean without glitches or any other bad things). I've heard that the Blofeld output volume is low, but not this low.

I will take the Blofeld apart and start to measure in/out signals on the two op-amps.

(apparently a LM1877 for the head-phones and a NE5532 for the line outs)
Back to top
View user's profile Send private message
v-un-v
Janitor
Janitor


Joined: May 16, 2005
Posts: 8932
Location: Birmingham, England, UK
Audio files: 11
G2 patch files: 1

PostPosted: Tue Sep 13, 2011 7:00 am    Post subject: Reply with quote  Mark this post and the followings unread

HOw much noise is present on the output?

It may be that the Blofeld has a really wide dynamic range. I had the same problem with this with my old Yamaha AN1x.

It's something I need to check with my own Blofeld. I still havent had the time to play with it. Embarassed Sad

_________________
ACHTUNG!
ALLES TURISTEN UND NONTEKNISCHEN LOOKENPEEPERS!
DAS KOMPUTERMASCHINE IST NICHT FÜR DER GEFINGERPOKEN UND MITTENGRABEN! ODERWISE IST EASY TO SCHNAPPEN DER SPRINGENWERK, BLOWENFUSEN UND POPPENCORKEN MIT SPITZENSPARKSEN.
IST NICHT FÜR GEWERKEN BEI DUMMKOPFEN. DER RUBBERNECKEN SIGHTSEEREN KEEPEN DAS COTTONPICKEN HÄNDER IN DAS POCKETS MUSS.
ZO RELAXEN UND WATSCHEN DER BLINKENLICHTEN.
Back to top
View user's profile Send private message Send e-mail
my05



Joined: Jan 02, 2010
Posts: 26
Location: stockholm, sweden

PostPosted: Tue Sep 13, 2011 9:22 am    Post subject: Reply with quote  Mark this post and the followings unread

v-un-v wrote:
HOw much noise is present on the output?

It may be that the Blofeld has a really wide dynamic range. I had the same problem with this with my old Yamaha AN1x.

It's something I need to check with my own Blofeld. I still havent had the time to play with it. Embarassed Sad


No noise at all tbh. I guess it was not supposed to leave THAT much headroom either ( Wink) since i really need to adjust both the volume and gain to the max to get a normal (clean) signal from it.

If you would have the time to check your Blofeld, i would really appreciate to hear your opinion regarding the the output.

regards

Daniel
Back to top
View user's profile Send private message
v-un-v
Janitor
Janitor


Joined: May 16, 2005
Posts: 8932
Location: Birmingham, England, UK
Audio files: 11
G2 patch files: 1

PostPosted: Tue Sep 13, 2011 10:54 am    Post subject: Reply with quote  Mark this post and the followings unread

Now there's a really good excuse to plug mine in! Smile

I'll try tomorrow.

_________________
ACHTUNG!
ALLES TURISTEN UND NONTEKNISCHEN LOOKENPEEPERS!
DAS KOMPUTERMASCHINE IST NICHT FÜR DER GEFINGERPOKEN UND MITTENGRABEN! ODERWISE IST EASY TO SCHNAPPEN DER SPRINGENWERK, BLOWENFUSEN UND POPPENCORKEN MIT SPITZENSPARKSEN.
IST NICHT FÜR GEWERKEN BEI DUMMKOPFEN. DER RUBBERNECKEN SIGHTSEEREN KEEPEN DAS COTTONPICKEN HÄNDER IN DAS POCKETS MUSS.
ZO RELAXEN UND WATSCHEN DER BLINKENLICHTEN.
Back to top
View user's profile Send private message Send e-mail
my05



Joined: Jan 02, 2010
Posts: 26
Location: stockholm, sweden

PostPosted: Tue Sep 13, 2011 11:05 am    Post subject: Reply with quote  Mark this post and the followings unread

Appreciate it Smile
Back to top
View user's profile Send private message
my05



Joined: Jan 02, 2010
Posts: 26
Location: stockholm, sweden

PostPosted: Wed Sep 14, 2011 2:14 am    Post subject: Update - What probably causes this Reply with quote  Mark this post and the followings unread

After getting in touch with another Blofeld owner/electro engineer and getting some indirect information from Waldorf, i now can assume that the resistor sitting between the psu and the op-amps is to blame.

Apparently, this resistor (6.8 ohm, 1/4 watt SMD) is also used as a fuse to protect the hardware and when it blows, the result is just like this (i.e low/no sound).
Back to top
View user's profile Send private message
v-un-v
Janitor
Janitor


Joined: May 16, 2005
Posts: 8932
Location: Birmingham, England, UK
Audio files: 11
G2 patch files: 1

PostPosted: Wed Sep 14, 2011 6:39 am    Post subject: Reply with quote  Mark this post and the followings unread

That's good to know.

Thanks Daniel! Smile

_________________
ACHTUNG!
ALLES TURISTEN UND NONTEKNISCHEN LOOKENPEEPERS!
DAS KOMPUTERMASCHINE IST NICHT FÜR DER GEFINGERPOKEN UND MITTENGRABEN! ODERWISE IST EASY TO SCHNAPPEN DER SPRINGENWERK, BLOWENFUSEN UND POPPENCORKEN MIT SPITZENSPARKSEN.
IST NICHT FÜR GEWERKEN BEI DUMMKOPFEN. DER RUBBERNECKEN SIGHTSEEREN KEEPEN DAS COTTONPICKEN HÄNDER IN DAS POCKETS MUSS.
ZO RELAXEN UND WATSCHEN DER BLINKENLICHTEN.
Back to top
View user's profile Send private message Send e-mail
dougt



Joined: Jun 16, 2007
Posts: 42
Location: Silicon Valley, CA, USA

PostPosted: Tue Oct 02, 2012 5:20 pm    Post subject: Reply with quote  Mark this post and the followings unread

Same thing happened to me. Can you tell me the board location of that resistor? Is it the one by itself between the Shift button and Mix 1 pot?

Thanks

_________________
http://www.synthparts.com
Back to top
View user's profile Send private message Visit poster's website
dougt



Joined: Jun 16, 2007
Posts: 42
Location: Silicon Valley, CA, USA

PostPosted: Mon Oct 15, 2012 3:14 am    Post subject: Reply with quote  Mark this post and the followings unread

OK so I replaced that resistor and it's working fine again. For future reference for anyone else who might encounter this problem it is the resistor located between the Shift button and the Mix 1 pot.
_________________
http://www.synthparts.com
Back to top
View user's profile Send private message Visit poster's website
wishniak



Joined: Jan 05, 2009
Posts: 27
Location: berlin, germany

PostPosted: Thu Feb 21, 2013 6:02 am    Post subject: Reply with quote  Mark this post and the followings unread

hmm - glad to find this post - just picked up a blofeld and it seems to have this problem too. anyone else made this repair? know of the top of their head the value of the resistor (before i crack this thing open?). thanks..
Back to top
View user's profile Send private message
wishniak



Joined: Jan 05, 2009
Posts: 27
Location: berlin, germany

PostPosted: Mon Feb 25, 2013 6:29 pm    Post subject: Reply with quote  Mark this post and the followings unread

ooops - finally re-read and realized my thread reading comprehension sucks sometimes.

but ouch SMD... anyone tried this to any success?
Back to top
View user's profile Send private message
dougt



Joined: Jun 16, 2007
Posts: 42
Location: Silicon Valley, CA, USA

PostPosted: Tue Feb 26, 2013 4:30 am    Post subject: Reply with quote  Mark this post and the followings unread

Yes I used a regular sized resistor...
_________________
http://www.synthparts.com
Back to top
View user's profile Send private message Visit poster's website
Paradigm X



Joined: Feb 15, 2011
Posts: 280
Location: Null and void

PostPosted: Tue Feb 26, 2013 6:09 am    Post subject: Reply with quote  Mark this post and the followings unread

thanks all ... mine was a bit quiet when i got it (free!) and seems to have got worse.

ill have a look

cheers
Ben
Back to top
View user's profile Send private message
urbanspaceman



Joined: Feb 26, 2008
Posts: 67
Location: italy

PostPosted: Tue Feb 26, 2013 6:31 am    Post subject: Reply with quote  Mark this post and the followings unread

There is a fix on the net for this problem (and other)
http://www.noisecollective.net/media/kunena/attachments/579/blofeld_low_output_repair.pdf
check my thread (italian) about this.
http://www.noisecollective.net/forums.html/nc-forum/sintetizzatori-virtualanalog/162-qualche-risorsa-per-il-blofeld#792

Urban
Back to top
View user's profile Send private message
Paradigm X



Joined: Feb 15, 2011
Posts: 280
Location: Null and void

PostPosted: Wed Feb 27, 2013 2:54 am    Post subject: Reply with quote  Mark this post and the followings unread

Thank you very much Urban

Smile
Back to top
View user's profile Send private message
Paradigm X



Joined: Feb 15, 2011
Posts: 280
Location: Null and void

PostPosted: Sat Jul 06, 2013 8:28 am    Post subject: Reply with quote  Mark this post and the followings unread

So i finally got round to doing this, i used regular sized 10r as it was the nearest i could find and it works great again, thanks all!

Very Happy
Back to top
View user's profile Send private message
gus green



Joined: Jul 12, 2013
Posts: 1
Location: la

PostPosted: Fri Jul 12, 2013 8:52 pm    Post subject: Reply with quote  Mark this post and the followings unread

Can anyone point me to a link for the exact part i need to fix this. I'm fairly new to electronics and sourcing parts isn't my stong suit. Is it something like this? http://www.vetco.net/catalog/product_info.php?products_id=8129
Back to top
View user's profile Send private message
Paradigm X



Joined: Feb 15, 2011
Posts: 280
Location: Null and void

PostPosted: Sat Jul 13, 2013 12:07 pm    Post subject: Reply with quote  Mark this post and the followings unread

no thats far too big, and not fusible.

you need a 6.8 ohm, that 6;8k ohm - 6800 ohms!

theres not really any on ebay i can easily find.

I had to buy 5 anyway, so if you pm me your address ill send you one.

cheers
ben
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: elektro80
Page 1 of 1 [20 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Waldorf
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use