electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Jez Adventures in Sound
Please visit the chat
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
High pitched frequency whine
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
wheely



Joined: Sep 21, 2010
Posts: 82
Location: scotland
G2 patch files: 1

PostPosted: Wed Aug 14, 2013 2:49 pm    Post subject: High pitched frequency whine
Subject description: DSI Tespest with G2 Modular
Reply with quote  Mark this post and the followings unread

Plugged the DSI Tempest into G2 inputs (using it as an fx processor) and i can hear an annoying high freq whine.
Back to top
View user's profile Send private message
wheely



Joined: Sep 21, 2010
Posts: 82
Location: scotland
G2 patch files: 1

PostPosted: Fri Aug 16, 2013 3:24 pm    Post subject: Reply with quote  Mark this post and the followings unread

seems to be when i press EXT in ableton to allow external sync, weird.
Back to top
View user's profile Send private message
Antimon



Joined: Jan 18, 2005
Posts: 3708
Location: Sweden
Audio files: 270
G2 patch files: 96

PostPosted: Fri Aug 16, 2013 4:31 pm    Post subject: Reply with quote  Mark this post and the followings unread

Move cables around a bit? Check for midi loops?
_________________
Antimon's Window
@soundcloud @Flattr home - you can't explain music
Back to top
View user's profile Send private message Visit poster's website
jamos



Joined: Jun 01, 2004
Posts: 470
Location: Eugene, Oregon, USA
Audio files: 4
G2 patch files: 36

PostPosted: Fri Aug 16, 2013 6:25 pm    Post subject: Reply with quote  Mark this post and the followings unread

If you're running Ableton on a laptop, try it without the power supply (batteries.) If that solves it, try a ground lift plug on the laptop power supply.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
wheely



Joined: Sep 21, 2010
Posts: 82
Location: scotland
G2 patch files: 1

PostPosted: Sat Aug 17, 2013 9:48 am    Post subject: Reply with quote  Mark this post and the followings unread

there was some strange midi loop affecting it!!

unplugging the laptop made even more noise

thanks guys, its a bit better now, but i can still hear a faint whine. i think its the G2 power supply.

its been faulty since i bought it second hand on ebay last year.
once its on, if you turn it off, it wont power up properly again (make noise or connect to editor) always need to wait 5-15 mins almost like letting all the charge disserpate out before power on again.. weird, and a little annoying.

cheers tho guys.
Back to top
View user's profile Send private message
wheely



Joined: Sep 21, 2010
Posts: 82
Location: scotland
G2 patch files: 1

PostPosted: Wed Aug 21, 2013 10:59 am    Post subject: Reply with quote  Mark this post and the followings unread

cant actually bare it anymore

gonna have to remove it from the chain, shame must be faulty.

are these normally silent?
Back to top
View user's profile Send private message
anigbrowl



Joined: Jan 21, 2008
Posts: 116
Location: San Francisco, USA
G2 patch files: 5

PostPosted: Tue Sep 24, 2013 12:45 am    Post subject: Reply with quote  Mark this post and the followings unread

Silent as the grave. Do you mean you actually hear a physical whine? I thought you meant through your speakers. but either way, should be silent when you're not playing. My G2 sits in a MIDI loop with my elektron gear. Ia m getting a Tempest within the next week actually, so I will try to reproduce your problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use