electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Rob Adventures in Sound
Please visit the chat
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
WSG pitch CV in mod issue
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
shoggoth



Joined: Oct 18, 2013
Posts: 1
Location: USA

PostPosted: Fri Oct 18, 2013 10:57 am    Post subject: WSG pitch CV in mod issue Reply with quote  Mark this post and the followings unread

DIY noob, third project I decided to tackle the WSG.
Built it stock and sounds\works great, now onto modding

Ive added a 9v power adapter and the gate trigger out mods, work fine, but when I attempt to breadboard the CV pitch in mod for the oscillators, the pitch raises dramatically for that oscillator as soon as the wires to the pot are connected to the rest of the mod circuit. This is without anything coming in as far as CV.

Now, the pitch does change\work when something is connected, but Id prefer the oscillator maintain its original scale. Any suggestions?
Back to top
View user's profile Send private message
cds56



Joined: Jan 13, 2011
Posts: 18
Location: Canada

PostPosted: Sun Oct 20, 2013 10:47 am    Post subject: Reply with quote  Mark this post and the followings unread

Well I'm no expert, however if it's the scaling that's off, maybe you've fudged a resistor value value or two?
Back to top
View user's profile Send private message
Kosmo Mishka



Joined: Apr 18, 2013
Posts: 45
Location: Moscow

PostPosted: Tue Mar 25, 2014 7:09 am    Post subject: Reply with quote  Mark this post and the followings unread

The same issue. Did you find a solution? Maybe pot should be disconnected when you add CV?

UPD: OMG, I did not notice that some holes on kludge are are connected by traces. Cutted them, and it works. But the range how WSG reacts to cv is very low, played 4 octave sequence on minibrute and it only slightly audible to hear changes in OSC pitch. Is lowing 4.7K will give much range?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
AmbiphonicDSP

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use