electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  mosc Live music with Twyndyllyngs - Bill Fox and Howard Moscovitz
Please visit the chat
 Forum index » DIY Hardware and Software » YuSynth
VC-LFO-2 Not working
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Aottens



Joined: Mar 14, 2010
Posts: 24
Location: The Netherlands

PostPosted: Wed Jun 11, 2014 11:57 am    Post subject: VC-LFO-2 Not working Reply with quote  Mark this post and the followings unread

Hello I've just build the VC-LFO-2. Only problem is, I am not getting it to work. In the first place, the yellow led does nothing, checked the wires, all good. I'm only not sure about the DPDT switch. I really think I've connected it wrong, could it be that I've placed the switch upside down? Does it make any change?

Checked the alignment of the IC's, all good. 1 little question, tje 1uF cap, does it need to be a tantulum? No I've used a polyester film version. It didn't say it had to be a tantulum in the BOM. I will upload some pics asap!

Thanks in advance for the help!
Back to top
View user's profile Send private message
capicoso



Joined: Nov 19, 2012
Posts: 127
Location: Argentina

PostPosted: Thu Jun 12, 2014 12:34 am    Post subject: Reply with quote  Mark this post and the followings unread

did you calibrate it?
When I built it I thought it wasn't working, the led wouldn't light up, nothing. I had one error near 7555 and lm741, after fixing that, still the same... Ihad one of the multiturn trimpots way low, and the frequency was loooooow, started calibrating it and it worked.
Back to top
View user's profile Send private message
Aottens



Joined: Mar 14, 2010
Posts: 24
Location: The Netherlands

PostPosted: Fri Jun 13, 2014 2:31 am    Post subject: Reply with quote  Mark this post and the followings unread

That could be a logical explanation! I did not calibrate it yet. Tried to, but the scope wasn't showing me a sawtooth only once. This was on the 1x setting on the DPDT switch. So the question also is, does C1a really needs to be a tantalum? Yves doesn't say it in the B.O.M. but he does say it in the calibrating proces. Still a little bit confused over here :S

I am not really familiar with oscilloscopes so can you tell me what settings to use on the scope?
Back to top
View user's profile Send private message
isak



Joined: Dec 13, 2009
Posts: 696
Location: Israel
Audio files: 18

PostPosted: Sun Jun 15, 2014 4:41 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi there.
From the pics of the people who build this unit it dosnt have to be tantalum cap.
My guess is that Yves meant C1b when he said "make sure it's tantalum....."
Look at the pics of the boards:
http://yusynth.net/Modular/Commun/LFO/GALLERY/zarko-VCFLO2-b.jpg
http://yusynth.net/Modular/Commun/LFO/GALLERY/Sebo-LFO2-back.jpg
In the next link the cap is ceramic..
http://yusynth.net/Modular/Commun/LFO/GALLERY/Sbrenner-LFO_b.jpg

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
Aottens



Joined: Mar 14, 2010
Posts: 24
Location: The Netherlands

PostPosted: Wed Jun 25, 2014 3:20 am    Post subject: Reply with quote  Mark this post and the followings unread

Found a small problem in my PCB. I've got the led working right now, and my scope shows a sinewave on the saw output. What could be the problem?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use