electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Jez Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » General Discussion
MIDI issues with Korg Volca Keys
Post new topic   Reply to topic
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
geeeachoweteaeye



Joined: Jun 26, 2014
Posts: 1
Location: United States

PostPosted: Thu Jun 26, 2014 10:32 pm    Post subject: MIDI issues with Korg Volca Keys Reply with quote  Mark this post and the followings unread

I'm completely new to hardware synthesizers, so this is unfamiliar territory. I've got two MIDI controllers (they're two different lengths of M-Audio's Keystation (49es and 61es)) and neither is currently working with the Volca Keys.

I've tested them both on another keyboard that has a midi in, and they both seem to work.

The 61es isn't triggering any sound at all. When I depress a key, a little internal LED visibly lights up on the side of the Volca Keys, but the oscillator never makes a peep. I've heard that the VK might have some sort high threshold for velocity that causes issues for some controllers, but I'm not sure how to adjust for that and I don't know if it's actually what's happening.

The 49es triggers sounds, but not in a remotely functional way. Sometimes keys will play notes as I release them, sometimes depressing them doesn't trigger anything, and sometimes random, incorrect notes are triggered by a keypress.

I've read the manuals of the controllers and the Volca Keys and I can't make sense of what's happening. I'm hoping that I'm missing some vital piece of information that someone here might recognize. Any ideas?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » General Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use