electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Muied Lumens Frequencies

poster

Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
Filter 2 Display Page Activation
Post new topic   Reply to topic
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
pfrancq



Joined: May 15, 2016
Posts: 9
Location: Belgium

PostPosted: Sun May 15, 2016 12:25 pm    Post subject: Filter 2 Display Page Activation Reply with quote  Mark this post and the followings unread

Hi,
My Andromeda has a strange behavior. Very often, the Filter 2 display page is activated even if I am currently manipulating parameters of other parts of A6. This can be annoying when I program it. Any idea ? Is it a hardware problem ?
Thanks.
Back to top
View user's profile Send private message
SynthasaurusRex



Joined: May 29, 2009
Posts: 45
Location: Tennessee
Audio files: 1

PostPosted: Fri May 20, 2016 10:02 pm    Post subject: Reply with quote  Mark this post and the followings unread

I've never had this problem myself, but others have reported interface problems that were corrected by re-seating the ribbon cables.

-Stephen
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 726
Location: netherlands
Audio files: 12

PostPosted: Sat May 21, 2016 9:02 am    Post subject: Reply with quote  Mark this post and the followings unread

isn't it maybe some dust in one of the knobs or pots around filter 2, therby giving of a signal as if you uturn one of them and showing the corresponding page?
try moving all the buttons some times gently, maybe carefully use some air or vacuumcleaner with a sock/panty around it ( to avod sucking up parts) to get dust out etc?
would be strange to be a big central problem as it always comes to that little page ...
( dustcover especially important with so many buttons/ knobs and pots, and don't smoke )
Back to top
View user's profile Send private message
SynthasaurusRex



Joined: May 29, 2009
Posts: 45
Location: Tennessee
Audio files: 1

PostPosted: Sat May 21, 2016 1:57 pm    Post subject: Reply with quote  Mark this post and the followings unread

Thanks, Sunny. pfrancq, listen to Sunny - he knows this beast better than most of us Very Happy
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 726
Location: netherlands
Audio files: 12

PostPosted: Wed May 25, 2016 7:42 am    Post subject: Reply with quote  Mark this post and the followings unread

already tried?
if not the effect , i would suggest to let a tecniciancheck the filterpot itself , the servicemanual can be loaded from this side ( first topic , see attachments)
Back to top
View user's profile Send private message
pfrancq



Joined: May 15, 2016
Posts: 9
Location: Belgium

PostPosted: Sun May 29, 2016 1:38 pm    Post subject: Reply with quote  Mark this post and the followings unread

Thanks. I will try this in the next days.
Back to top
View user's profile Send private message
RETRIVOX



Joined: Jan 26, 2011
Posts: 12
Location: L.A. Mexico Moscow

PostPosted: Fri Jul 01, 2016 2:54 pm    Post subject: Reply with quote  Mark this post and the followings unread

sunny pedaal wrote:
isn't it maybe some dust in one of the knobs or pots around filter 2, therby giving of a signal as if you uturn one of them and showing the corresponding page?
try moving all the buttons some times gently, maybe carefully use some air or vacuumcleaner with a sock/panty around it ( to avod sucking up parts)

If this doesn't help, you could also check the biggest cord and its plugs, inside of your Andy .
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use