electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
Please visit the chat
 Forum index » DIY Hardware and Software » YuSynth
Output monitor problem
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Flareless



Joined: Jan 16, 2016
Posts: 27
Location: Ontario, Canada

PostPosted: Fri Jul 21, 2017 5:32 am    Post subject: Output monitor problem Reply with quote  Mark this post and the followings unread

I'm having a problem with my Yusynth Output Monitor module from Soundtronix. I've got it set up with the Panning Mixer. The Mixer seems to be working fine however there seems to be a problem with the monitor...

First, on output to the headphone potentiometer ("To Headphone Level Pot") the centre pin which indicates GND is getting a voltage over it. Adjusting the headphone pot has no effect on the volume of the headphones when they are connected.

Second, adjusting the bass and treble pots from their centre (12:00) positions makes the audio cut out.

I'm using connectors for all the pots and if I only connect up the inputs from the Panning Mixer and the output to the jacks the Master volume control seems to work fine.

I've double checked the parts on the PCB, checked for bad solder joints or bridges, etc... and can't seem to find anything wrong.

I've actually built two of these modules (Mixer & Output sections) at the same time and they're both experiencing the same problems.

Any suggestions?

_________________
Rich
Lower West Side Studio
Fizzbin on SoundCloud
Back to top
View user's profile Send private message
Flareless



Joined: Jan 16, 2016
Posts: 27
Location: Ontario, Canada

PostPosted: Sat Jul 22, 2017 8:59 pm    Post subject: Reply with quote  Mark this post and the followings unread

There is a problem with the Output Monitor module.

There is a missing Ground (Earth) connection on the board at the U1 TL074 pin 3 or 5.

It can be remedied by connecting one of these pins to Ground. I used the centre connection of the 3 wire connection to the Master Volume pot.

Posted Image, might have been reduced in size. Click Image to view fullscreen.

(I posted this in the Soundtronix erratum thread as well)

_________________
Rich
Lower West Side Studio
Fizzbin on SoundCloud
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use