electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
G2 keyboard frozen at startup
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
optical



Joined: Nov 03, 2018
Posts: 4
Location: Seattle, WA, USA

PostPosted: Sun Nov 04, 2018 8:15 am    Post subject: G2 keyboard frozen at startup Reply with quote  Mark this post and the followings unread

There's an old pinned thread on this, but I've been hit with the same issue and none of the solutions listed there work. After not using my G2 keyboard for a while, I turned it on yesterday and all the LEDs lit up, with all the displays showing black boxes on the top row and blank on the bottom row. I restarted, tried unplugging everything, no difference. If I run the editor or OS updater (on a Mac) with the G2 plugged into USB, it's not found. I tried the startup combo mentioned here (performance mode, display mode, store buttons) but no effect. I also tried the startup combo listed in the manual for OS update (store, performance buttons), no change.

I've tried restarting a bunch and I usually get all LEDs on. Occasionally only some will be on, usually in a pattern (e.g. all of the encoders will have only certain of their ring LEDs on), but it doesn't seem to make any difference.

I also opened it up and tried reseating all the connectors. Nothing appeared out of place, and it made no difference. Nothing looks obviously broken.

It sounds a lot like issues other people have had, which were usually solved with the startup key combo. I don't know why it doesn't work for me. Is there any kind of hardware hard-reset? Any other ideas?

Is there someone to contact for service in the western USA?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use