electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  mosc Back on the air tonight - Twyndyllyngs
Please visit the chat
 Forum index » Clavia Nord Modular » Nomad - NM1 Open Source Editor
connection trouble to micro on mandriva via ua-100
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
astroconst



Joined: Mar 08, 2009
Posts: 1
Location: Canada

PostPosted: Sun Mar 08, 2009 9:36 pm    Post subject: connection trouble to micro on mandriva via ua-100 Reply with quote  Mark this post and the followings unread

I am trying to run nomad 0-3_2 on Mandriva linux using the MIDI interface of my Roland UA-100 and connect to my micro modular. I have tried both jre 1.5.0_11 and 1.6.0_12. The editor always comes up fine, but can never connect to the synth when I press the connect button. The UA-100 has two MIDI inputs and two MIDI outputs, and I've tried both sets.

When I press the connect button, the Connection Settings page comes up. Both the Input and Output are set to:
UA100 [hw: 1,0] (1) (current)
with the other options being (2) and (3). In all cases, the text below is:
Descrption UA-100, USB MIDI, UA-100
Vendor ALSA (http://www.alsa-project.org)
Version 1.0.12
I have tried setting both to (1), both to (2), both to (3), one to (1) and one to (2) (and vice versa), all to no avail.

I noted the following text in the release announcement:
Quote:
Before starting the editor open the file
nomad/conf/application.xml
with a text editor and change the line
<entry>4</entry>
to
<entry>1</entry>

but can find no application.xml file.

OH YOU'VE GOT TO BE KIDDING ME.... okay, it's a good thing, but I just got it to work!!!!! I was just going to fire it up again to generate a logfile.txt to post, and I tried having the input set to (1) and the output to (3), and that did the trick!!

Let this be a lesson (and the reason I'm going to post this anyways): creating a detailed enough bug report is not just useful to the developers, it can sometimes help you solve the problem yourself!

-Jer.[/quote]
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nomad - NM1 Open Source Editor
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use