electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
LFO Sync problems
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Thalassa



Joined: Jan 27, 2006
Posts: 95
Location: Spain
Audio files: 5

PostPosted: Wed Apr 15, 2009 10:45 am    Post subject: LFO Sync problems
Subject description: Yusynth LFO v2
Reply with quote  Mark this post and the followings unread

I know....I've posted this message yesterday in "LFO problems" , but I think that is better to start a new topic


Hello , I just finish to built the LFO version 2. Everything works fine after calibration Smile but I have a problem with the sync input.

When I connect gate / trigger signal to de sync input I get a pulse that instead a cycle restart. The length of the pulse is dppendent of the flo frequency.

I've made a few tests before post this, I've changed the BS170 for a BC547 , I've changed the BS170 for another BS170.

I've changed the C6 capacitor for new one.

All of this tries didn't solve the problem.

I've attached a picture with the output of the lfo where you can see the pulse when the sync signal is received.

Also I've attached an audio file where the LFO is modulating the filter frequency , and as you can see the (not normal Sad ) pulse length changes when LFO frequency changes.


lfo_sync.jpg
 Description:
 Filesize:  125.6 KB
 Viewed:  1740 Time(s)

lfo_sync.jpg



lfo_sync_834.mp3
 Description:

Download
 Filename:  lfo_sync_834.mp3
 Filesize:  1.18 MB
 Downloaded:  212 Time(s)


_________________
http://www.corsynth.com
Back to top
View user's profile Send private message Visit poster's website
yusynth



Joined: Nov 24, 2005
Posts: 1234
Location: France

PostPosted: Thu Apr 16, 2009 7:46 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi Thalassa

I will check this, I think two things can be done, first reduce the value of C6 to 1n, then change the value of R39 (may be just bypass it !).

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Thalassa



Joined: Jan 27, 2006
Posts: 95
Location: Spain
Audio files: 5

PostPosted: Thu Apr 16, 2009 12:11 pm    Post subject: Reply with quote  Mark this post and the followings unread

Hello Yves, I've done what you said, I've changed C6 for 1,2 n ceramic capacitor ( I don't have here 1n capacitor and this one was the most similar one ) and bypassed R39 and the problem still there Sad
_________________
http://www.corsynth.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use