electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Jez Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
Strange problem: My Andromeda has internal latency
Post new topic   Reply to topic
Page 1 of 1 [6 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
CommandorX



Joined: Feb 25, 2012
Posts: 3
Location: Norway

PostPosted: Sat Feb 25, 2012 12:07 pm    Post subject:  Strange problem: My Andromeda has internal latency Reply with quote  Mark this post and the followings unread

Hello.

Today I started up my synth for the first time in a long while. After the regular auto-tuning, I discovered that every time I hit a key, the sound would appear several miliseconds (probably 20 or 30) late.

I tried soft reset, hard reset, with and without card, turning all pots/pressing all buttons, using MIDI as an alternative trigger - and several reboots.

I also found that the pots themselves had a delay, like when rapidly adjusting the main volume - the same miliseconds were in between.

Does anybody here have experience with this kind of A6 behaviour?

Any help is appreciated. I really hope to
solve this as soon as possible.

Thanks,

CommandorX
Back to top
View user's profile Send private message
andyval8088



Joined: Nov 12, 2008
Posts: 29
Location: U.S.

PostPosted: Sat Feb 25, 2012 10:15 pm    Post subject: Reply with quote  Mark this post and the followings unread

If the problem is happening on all the controls and after a hard reset I would probably try re-seating the ribbon cables inside. Not sure if anyone else has a guess?

do the numbers/values on the screen seem to represent the latency when you turn a knob? also, what outputs are you using?
Back to top
View user's profile Send private message
The Real MC



Joined: Jun 20, 2008
Posts: 60
Location: Painted Post NY

PostPosted: Mon Feb 27, 2012 9:06 am    Post subject: Reply with quote  Mark this post and the followings unread

You don't have a MIDI loop do you? Does it behave better if you pull the MIDI cables?
Back to top
View user's profile Send private message
CommandorX



Joined: Feb 25, 2012
Posts: 3
Location: Norway

PostPosted: Thu Mar 01, 2012 2:11 pm    Post subject: Reply with quote  Mark this post and the followings unread

Thank you for replying!

I tried both with and without a MIDI hook-up. No difference.

How would I proceed to reseat the ribbon cables? I have never opened a synth before.
Back to top
View user's profile Send private message
CommandorX



Joined: Feb 25, 2012
Posts: 3
Location: Norway

PostPosted: Thu Mar 08, 2012 5:25 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi again.

Does anybody here have experience with reseating the ribbon cables?
Back to top
View user's profile Send private message
sempervirent



Joined: Sep 11, 2010
Posts: 35
Location: Everywhere

PostPosted: Fri May 25, 2012 8:30 pm    Post subject: Reply with quote  Mark this post and the followings unread

You probably figured it out by now, but "reseating" is just a fancy term for unplugging the cable and plugging it back in.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [6 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
mps board

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use