electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time

poster

Please visit the chat
 Forum index » Clavia Nord Modular » Bugs
VU assignments displayed incorrectly in Parameter Overview
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
jamos



Joined: Jun 01, 2004
Posts: 483
Location: Eugene, Oregon, USA
Audio files: 4
G2 patch files: 36

PostPosted: Sun Sep 03, 2006 12:13 pm    Post subject: VU assignments displayed incorrectly in Parameter Overview Reply with quote  Mark this post and the followings unread

I'm working on a big audio processing performance with lots of realtime control. Today I assigned so VU displays to unused knobs, which seems to work correctly except for one thing: they are not displayed properly in the Parameter Overview display.

See the attached graphic. The Parameter Pages dialog shows the correct assignments for page A1, but the Parameter Overview dialog shows VU meters in some slots in A1. These are actually assigned to the corresponding slots in page B1, as shown in the second image. Note that the button labeling for this dialog is also cross-wired with A1.


Parameter Overview VU bug 2.jpg
 Description:
Parameter Page buttons also incorrect.
 Filesize:  20.39 KB
 Viewed:  2042 Time(s)

Parameter Overview VU bug 2.jpg



Parameter Overview VU bug 1.jpg
 Description:
Parameter Pages display is OK, but Parameter overview is incorrect.
 Filesize:  61.78 KB
 Viewed:  2042 Time(s)

Parameter Overview VU bug 1.jpg


Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Bugs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use