electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  EdisonRex Edison's Electronic Review
  Twyndyllyngs Special Monday edition of Chez Mosc
Please visit the chat
 Forum index » Instruments and Equipment » Waldorf
Birthday Waldorf!
Post new topic   Reply to topic Moderators: elektro80
Page 4 of 4 [79 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Goto page: Previous 1, 2, 3, 4
Author Message
rh2y



Joined: May 08, 2007
Posts: 197
Location: Pittsburgh, USA
Audio files: 4

PostPosted: Tue Dec 16, 2008 6:48 pm    Post subject: Reply with quote  Mark this post and the followings unread

T7 wrote:
Well, I gave it a few months in hopes Waldorf would work out the poor hardware quality, then went and bought another Blofeld today.

My third Blofeld has the same problems: flaking paint and noisy headphone amp.

I'm willing to accept that Waldorf just spec'd a really poor headphone amp, but the flaking paint is unacceptable.

I wonder if the $4000. Stromberg will have the same crappy paint? Confused


I'm not sure, but is the noisy headphone out addressed in one of the firmware updates? Did you check your firmware version? 1.04 is the latest. Hope that helps, maybe.

I guess I got lucky; my Blofeld has good paint and doesn't seem noisy. The latest firmware update fixed the issue I was having with spurious crosstalk between rotary encoders (you'd turn one encoder, but another one would register as turning, also).

Russ

_________________
Shameless plug: http://www.whiterose.net/~russ/synth.html
Back to top
View user's profile Send private message Visit poster's website
T7



Joined: Jun 19, 2006
Posts: 105
Location: Cali

PostPosted: Tue Dec 16, 2008 8:28 pm    Post subject: Reply with quote  Mark this post and the followings unread

rh2y wrote:
T7 wrote:
Well, I gave it a few months in hopes Waldorf would work out the poor hardware quality, then went and bought another Blofeld today.

My third Blofeld has the same problems: flaking paint and noisy headphone amp.

I'm willing to accept that Waldorf just spec'd a really poor headphone amp, but the flaking paint is unacceptable.

I wonder if the $4000. Stromberg will have the same crappy paint? Confused


I'm not sure, but is the noisy headphone out addressed in one of the firmware updates? Did you check your firmware version? 1.04 is the latest. Hope that helps, maybe.


I updated the firmware. No improvement. I can live with the headphone amp issue. The crap paint is what burns me.

The paint is so fragile on these things, I'd be reluctant to dust it off with a cloth for fear of rubbing the lettering off. Mad
Back to top
View user's profile Send private message
T7



Joined: Jun 19, 2006
Posts: 105
Location: Cali

PostPosted: Fri Dec 19, 2008 5:38 pm    Post subject: Reply with quote  Mark this post and the followings unread

Update:

Waldorf and the US distributor assure me these are isolated problems from the same early bad batch, and say they're gonna replace it with a new defect-free one.

I'm waiting to hear back from them as to when and how I will get the new one.

We'll see. *crosses fingers*
Back to top
View user's profile Send private message
zoomtheline



Joined: Oct 18, 2006
Posts: 19
Location: midlands

PostPosted: Tue Jan 06, 2009 8:45 am    Post subject: Reply with quote  Mark this post and the followings unread

Its obvious that waldorf have a few problems that need ironing out but I assure you all this synth is worth the wait... Its now my go to synth for anything and everything and so simple to use.

I have been using mine constantly for a year now and all bugs I had have been fixed in the OS upgrades however there are minor ones that do pop up which to be honest I have ways around easily i.e. when using random patch generator it uses some effects obviously but If your happy with your randomness and want to save it, It saves different effects altering the sound, so before saving turn off affects, save then add same affects and resave.

I love this synth!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: elektro80
Page 4 of 4 [79 Posts]
View unread posts
View new posts in the last week
Goto page: Previous 1, 2, 3, 4
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Waldorf
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use