electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software
ARP Odyssey Filters
Post new topic   Reply to topic Moderators: jksuperstar, Scott Stites, Uncle Krunkus
Page 2 of 2 [27 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Goto page: Previous 1, 2
Author Message
evengravy



Joined: Aug 10, 2013
Posts: 3
Location: ireland

PostPosted: Wed Nov 18, 2015 3:19 am    Post subject: Sorry Reply with quote  Mark this post and the followings unread

Hey, Sorry for reviving an old thread but I think this one is worth revival. I've built one of these to test and am having some issues.

I think I received some dead/fake CA3080s which are being re-ordered from a more reliable source but the main issue is the Fets are shorted between Gate and Source. Both are the same when testing continuity (3080 IC pins 6 and 7, IC's removed).

Could anyone tell me if this is usual for dead Fets? Do they short in this way? I think the fake chinese parts may have caused it to begin with. I cant find any PCB shorts at all.

Also, the Drain and Source are swapped in this layout vs. the schematic, I'm assuming it doesn't matter that much in this case (jfet buffering?)

Thanks and regards,
Back to top
View user's profile Send private message
synnys



Joined: Mar 26, 2018
Posts: 1
Location: netherlands

PostPosted: Mon Mar 26, 2018 10:58 am    Post subject: Reply with quote  Mark this post and the followings unread

hi everyone,

i also like to revie this topic, even 3 years later... hopefully anybody will read this.

I've got a weird problem with my build... a bit hard to explain, so i made a video.

https://www.youtube.com/watch?v=42atkVBsG34

The problem is that:

- resonance is out of control
- resonance pot controls the frequency of the resonance?
- also does this in a reversed

anybody got a suggestion?

I'm using 2x CA3080EZ from Reichelt and TL071 instead of the LM301, with no 33pf caps.

The youtube video is pretty high resolution, so you can see the PCB quite clear when paused.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: jksuperstar, Scott Stites, Uncle Krunkus
Page 2 of 2 [27 Posts]
View unread posts
View new posts in the last week
Goto page: Previous 1, 2
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use