electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time

poster

Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
unstable os
Post new topic   Reply to topic
Page 1 of 1 [17 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
petery



Joined: Dec 23, 2007
Posts: 38
Location: petery

PostPosted: Fri Dec 19, 2008 9:15 pm    Post subject:  unstable os
Subject description: unstable os
Reply with quote  Mark this post and the followings unread

Hi Eveyone,

I have 3 years old Andromeda and have a bit problem with it... For some reason after 30 minutes on avarage OS becomes unstable and pages start to change by itself.. Also diffren parameters start to adjust themselves at rendom so sound starts to change by itself like some one is tweeking knobs...

I've serviced it once last winter and problem was fixed but now it's back... Not as bad but still back... I was woundering if I should get some parts replaced or something this time around when I'll bring to the repair shop? Did anybody have the same problem?

Thanks,
Peter
Back to top
View user's profile Send private message
purpurkatten



Joined: May 27, 2005
Posts: 131
Location: right here

PostPosted: Sat Dec 20, 2008 2:36 am    Post subject: Reply with quote  Mark this post and the followings unread

No, haven´t had this problem this far, thank God. I feel sorry for you. Sad

I wonder what part of the synth exactly it is that is causing the trouble. Anybody have an idea?
Back to top
View user's profile Send private message
pinealapoptosis



Joined: Nov 07, 2008
Posts: 104
Location: Southeast US
Audio files: 5

PostPosted: Sat Dec 20, 2008 5:55 pm    Post subject: Reply with quote  Mark this post and the followings unread

When you fixed it last time,did you do it yourself or have it serviced?

If it was serviced do you know what they did to it?Any sort of repair log or service report?





Have you tried reinstalling the OS?

_________________
The Gnomes have learned a new way to say Hooray

Last edited by pinealapoptosis on Sat Dec 12, 2009 10:43 pm; edited 1 time in total
Back to top
View user's profile Send private message
FatherMysk



Joined: Dec 22, 2008
Posts: 5
Location: Sweden

PostPosted: Mon Dec 22, 2008 9:54 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi all, and thanks for a good A6 Forum

This is my first attempt to use this forum.
I have had my A6 for about four years now and it has worked perfect, but say the thing that lasts for ever..…a few weeks ago I suddenly got the same problem, that almost every parameter changes itself, making the A6 unusable
The changes start after about 30 minutes, as mentioned, but after about two hours, everything settles down and the A6 starts to behave as normal.
As far as I can see, the parameter changing is temperature dependent, in the best case it’s a soldering problem, which might be solve by yourself, (don’t try to do anything inside A6 if you are inexperienced in electronics) but in the worst case it’s a bonding or other hardware problem inside an IC, which means that the IC or the entire circuit board has to be changed.

Question, does anyone know if it’s possible to get a Service manual including circuit diagrams on the A6, would be a lot easier to manage the faultfinding, think I’ve seen something about Service manuals a long time ago on this forum.
Back to top
View user's profile Send private message
petery



Joined: Dec 23, 2007
Posts: 38
Location: petery

PostPosted: Mon Dec 22, 2008 12:32 pm    Post subject: Reply with quote  Mark this post and the followings unread

Hi Everyone,

Yes it's exactly what's happening to mine... It becomes stable after a while of instability... Last time the service center told me that it's the problem with pods and they had to resolder the contact on them and this problem can be fixed by just cleaning or just tweaking the particular knobs to clear up the crafite off the contacts... I tried that and it doesn't do anything... Put yes I agree that it's temperature related issue... Thank God I have the Waldorf Q as a back up plan to finish the project since it look like it's a definite trip to the service center...

Anybody else had the same thing and manages to find a fix themseves?

Thanks,
Peter
Back to top
View user's profile Send private message
pinealapoptosis



Joined: Nov 07, 2008
Posts: 104
Location: Southeast US
Audio files: 5

PostPosted: Mon Dec 22, 2008 2:17 pm    Post subject: Reply with quote  Mark this post and the followings unread

FatherMysk,to answer your question,yes there is a service manual floating around for the andromeda.If I am not mistaken it also has wiring schematics in it as well.

Unfortunately I do not have a copy.I apologize.Another member was suppose to email me a copy but he never came through.

Maybe someone who has it can post it up in this thread.Or at least pm or email it to people than want or need it.

Good luck.I hope it is not anything major.

It seems like most people with this problem say their andromeda is around 3-4 years old.I wonder if the units produced in '04-'05 have this problem regularly.

I hope the '08 models do not end up with this sort of problem or anything similar or worse.

_________________
The Gnomes have learned a new way to say Hooray
Back to top
View user's profile Send private message
HrastProgrammer



Joined: Oct 16, 2008
Posts: 309
Location: CPU
Audio files: 77

PostPosted: Tue Dec 23, 2008 12:05 am    Post subject: A6 Service Manual Reply with quote  Mark this post and the followings unread

Regarding A6 service manual: Join the Andromeda_A6-ION Yahoo group (http://launch.groups.yahoo.com/group/Andromeda_A6-ION/) ... there is a complete A6 service manual in PDF format.
Back to top
View user's profile Send private message Visit poster's website
petery



Joined: Dec 23, 2007
Posts: 38
Location: petery

PostPosted: Tue Dec 23, 2008 9:34 am    Post subject: Reply with quote  Mark this post and the followings unread

My Andromeda was made in 2001... I got it used... According to service people it has to do with pods wearing out... Not sure I understand how this might produce issue that seems to be temperature related... They also said that it helps to shut unit off when to used to prolong this issue from happening...

Peter
Back to top
View user's profile Send private message
pinealapoptosis



Joined: Nov 07, 2008
Posts: 104
Location: Southeast US
Audio files: 5

PostPosted: Tue Dec 23, 2008 6:49 pm    Post subject: Reply with quote  Mark this post and the followings unread

I tried to join the yahoo group.My application took to long to be accepted so it was rejected.I guess there was not enough traffic for a moderator or something,to ok it.
_________________
The Gnomes have learned a new way to say Hooray
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 729
Location: netherlands
Audio files: 12

PostPosted: Wed Dec 24, 2008 1:50 pm    Post subject: Reply with quote  Mark this post and the followings unread

http://launch.groups.yahoo.com/group/Andromeda_A6-ION/files/service%20manual/
Back to top
View user's profile Send private message
pinealapoptosis



Joined: Nov 07, 2008
Posts: 104
Location: Southeast US
Audio files: 5

PostPosted: Thu Dec 25, 2008 5:15 am    Post subject: Reply with quote  Mark this post and the followings unread

I still have to join for that link to do any good.Thanks for trying sunny pedaal.

Im gonna try and subscribe to the group again.

_________________
The Gnomes have learned a new way to say Hooray
Back to top
View user's profile Send private message
purpurkatten



Joined: May 27, 2005
Posts: 131
Location: right here

PostPosted: Thu Dec 25, 2008 8:33 am    Post subject: Reply with quote  Mark this post and the followings unread

Would it be possible for someone to post that service manual here?

(I´ve tried to be a member in that yahoogroup too, but to no avail.)
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 729
Location: netherlands
Audio files: 12

PostPosted: Thu Dec 25, 2008 10:38 am    Post subject: Reply with quote  Mark this post and the followings unread

did post some of you a pm, did post others a pm this evening.
please pm me to feedback.









http://www.zshare.net/download/532740173c0e00bb/
Back to top
View user's profile Send private message
FatherMysk



Joined: Dec 22, 2008
Posts: 5
Location: Sweden

PostPosted: Thu Jan 08, 2009 12:59 pm    Post subject: Reply with quote  Mark this post and the followings unread

I had my A6 disassembled, trying to find the reason causing the A6 to randomly change parameters, but guess what, since I had it disassembled the problem is gone Surprised I haven’t done anything else than heated the circuit boards up a bit with an hair dryer and cooled them down with cold spray, trying to locate what circuitry causing the parameter changing, but after that the problem seems to be gone.
I’ve used the A6 quite al lot since I had it disassembled, and it continues to work fine, holding my thumbs Smile

Thank you very much for the tip sunny pedaal. Regarding the Yahoo Group
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 729
Location: netherlands
Audio files: 12

PostPosted: Fri Jan 09, 2009 9:32 am    Post subject: Reply with quote  Mark this post and the followings unread

how damped is your room? ( or maybe shower without your a6 next time, it's not a synth to take with you in the bath, however tempting )

still wonderung if an upgrade procedure to get better quality optamps for the audioinputs would be a very big deal to realize??
Back to top
View user's profile Send private message
Mark-io



Joined: May 17, 2008
Posts: 30
Location: Netherlands

PostPosted: Sat Jan 10, 2009 9:05 am    Post subject: Reply with quote  Mark this post and the followings unread

if i remember correctly this problem (or something VERY similar) first appeared when the A6 was just released and AFAIK it could be solved by adjusting the potmeter sensitivity somewhere in the Global settings The erratic behaviour (changing parameters, jumping display) was caused by jittery pots. not sure if this the same problem but it sure does sound like it
_________________
author of the Andromeda Banker and Mix Maker utilities.
Back to top
View user's profile Send private message Visit poster's website
FatherMysk



Joined: Dec 22, 2008
Posts: 5
Location: Sweden

PostPosted: Thu Jan 15, 2009 2:43 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yes, it seems to be one or more pots that causing the problem, maybe it’s not temp related, as I first thought
Interesting information about adjusting the sensitivity of the potentiometers, great if it’s possible, anyone that have more knowledge about that?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [17 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use