electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Postponed until tomorrow. Sorry... Chez Mosc
Please visit the chat
 Forum index » DIY Hardware and Software » Ken Stone designs - CGS
CGS07 Gate Sequencer RESET
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
funkyfarm



Joined: Jan 21, 2007
Posts: 583
Location: France
Audio files: 3

PostPosted: Sat Dec 27, 2008 3:24 am    Post subject: CGS07 Gate Sequencer RESET Reply with quote  Mark this post and the followings unread

Hi,

I have noob question : when I reset my CGS07, STEP 1 LED is ON.

Is it normal ?

This way, on a standard sequencer, your sequence's first note will not be played/heard as the clock is enable.

On start, all the LEDs should be OFF, no ?



Posted Image, might have been reduced in size. Click Image to view fullscreen.
Back to top
View user's profile Send private message
otherunicorn



Joined: May 11, 2008
Posts: 136
Location: Australia

PostPosted: Fri Jan 02, 2009 11:57 pm    Post subject: Reply with quote  Mark this post and the followings unread

It is meant to go to step 1 just like it is doing. There can be no "all steps inactive" state.
_________________
http://www.cgs.synth.net/
Back to top
View user's profile Send private message Visit poster's website
funkyfarm



Joined: Jan 21, 2007
Posts: 583
Location: France
Audio files: 3

PostPosted: Sat Jan 03, 2009 12:39 am    Post subject: Reply with quote  Mark this post and the followings unread

when I press START, the first STEP *briefly* lits before a normal pace come trough...

If T is period of clock signal, each led should be lit for T. After a Reset, STEP 1 is lit for about T/4 or T/8...

It's a SNAP, not a STEP Smile

sorry.
Back to top
View user's profile Send private message
otherunicorn



Joined: May 11, 2008
Posts: 136
Location: Australia

PostPosted: Mon Jan 05, 2009 2:22 pm    Post subject: Reply with quote  Mark this post and the followings unread

If the clock is running when you hit the reset button, that clock cycle will be divided between the current step, and the first step. That would explain why you get a shortened step.
_________________
http://www.cgs.synth.net/
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » Ken Stone designs - CGS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use