electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Rob Adventures in Sound
Please visit the chat
 Forum index » Clavia Nord Modular » Bugs
OS 1.62 Lost contact/Check USB cables
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
gomidas



Joined: Jul 09, 2004
Posts: 359
Location: La Ciotat, France
Audio files: 1
G2 patch files: 6

PostPosted: Mon Mar 09, 2009 4:21 am    Post subject: OS 1.62 Lost contact/Check USB cables
Subject description: Save in synth problems
Reply with quote  Mark this post and the followings unread

Patch / Bank Download in synth is very buggy... g2 1.62 / osx 10.5.6
Most of the time the result is a warning window: mad, short circuit Lost contact / Check USB cables.
Anyone else have this?
(EDIT)
SOLUTION for Intel MAC :Back to Synth OS 1.40 with UB G2 Editor 1.62 Wink
Back to top
View user's profile Send private message
arecio



Joined: Feb 15, 2009
Posts: 8
Location: Barcelona

PostPosted: Sun May 24, 2009 4:21 am    Post subject: Reply with quote  Mark this post and the followings unread

I have the same problem, i am in 10.5.6 also. Do you know where can I download the old OS?

Thanks
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20280
Location: The Netherlands, Enschede
Audio files: 143
G2 patch files: 318

PostPosted: Sun May 24, 2009 7:04 am    Post subject: Reply with quote  Mark this post and the followings unread

http://electro-music.com/forum/post-228952.html#228952 - I made it a sticky post just now, hope it will be easier to find that way.
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
doctorno



Joined: Apr 10, 2007
Posts: 46
Location: Erkelenz, Germany
G2 patch files: 8

PostPosted: Tue Apr 06, 2010 11:46 am    Post subject: Reply with quote  Mark this post and the followings unread

I have the same problem, but going back to OS 1.40 was no solution. With OSX 10.5.8 the editor always stops working after a short while with either the error message "Major Error" or "Lost contact: check USB cables". It is so frustrating!
Back to top
View user's profile Send private message
W.T.



Joined: Jul 11, 2004
Posts: 262
Location: The Netherlands
Audio files: 1
G2 patch files: 11

PostPosted: Wed Jul 06, 2011 1:48 pm    Post subject: Reply with quote  Mark this post and the followings unread

same here on latest osx Sad
_________________
clavia stuff i use : expanded Nord rack / NM G2 engine.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Bugs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
mps board

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use