electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Rob Adventures in Sound
Please visit the chat
 Forum index » DIY Hardware and Software » The layout factory
Problems with my Stripboard-Sequencer (Baby-10)
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Juno60



Joined: Feb 09, 2006
Posts: 26
Location: Germany

PostPosted: Tue Sep 21, 2010 3:07 am    Post subject: Problems with my Stripboard-Sequencer (Baby-10) Reply with quote  Mark this post and the followings unread

Hello @ all,

for my DIY modular I made a stripboard layout of a simple 8-step sequencer. It's basicly a baby-10 sequencer. I added manual step, -reset as done by Fonik and a simple 555-clock.
But I guess there's something wrong, 'cause ist does not work. Can anyone please check my layout?

The internal Clock goes by a int./ext. switch on the panel to Ken Stones Gate2Trigger converter. The converters signal feeds the 4017 clock input.
When powering the sequencer several LEDs are lightend (not only the active step) and neither the internal, nor an external clock signal seem to affect the sequencer.

I built a baby-10 sequencer a year ago without any add-ons and it worked fine. So I guess there must be a mistake in the clock-input circuit. Maybe you can figure out what is wrong with that layout.

Thx a lot!

Chris


baby10_layout.jpg
 Description:
 Filesize:  157.69 KB
 Viewed:  433 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

baby10_layout.jpg



_________________
Greetings from Germany,
Chris
Back to top
View user's profile Send private message Visit poster's website
Clack



Joined: Aug 08, 2005
Posts: 436
Location: Seven Sisiters - london
Audio files: 5
G2 patch files: 1

PostPosted: Wed Nov 17, 2010 7:32 am    Post subject: Reply with quote  Mark this post and the followings unread

When somthing goes wrong with a stripboard, check the power supply voltage

You might be getting inteference on the switch .... i.e mains hum and its going at 60hz

check / re-solder the switch connections.

does manual step work?

last resort try replacing the 4017

_________________
Clacktronics.co.uk
Back to top
View user's profile Send private message Visit poster's website
citric acid



Joined: Jun 11, 2011
Posts: 45
Location: germany

PostPosted: Thu Sep 29, 2011 10:58 am    Post subject: Reply with quote  Mark this post and the followings unread

hi chris,

haste den fehler schon gefunden. versuche mal den 555 weg zu lassen und mit einer extrenen clock zu triggern..geht das ?

habe den auch schon aufgebaut nur nicht mit dem step und reset.
hatte echt problemem mit dem 555 , als ich ihn weg gelassen habe tat er .

LG

_________________
http://soundcloud.com/citric-acid-303
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » The layout factory
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use