electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Multiplier problems
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Pehr



Joined: Aug 14, 2005
Posts: 1307
Location: Björkvik, Sweden
Audio files: 2

PostPosted: Wed Nov 30, 2011 1:21 am    Post subject: Multiplier problems Reply with quote  Mark this post and the followings unread

I've built the sonic multiplier, but the onboard oscillator is behaving strange.

At low settings it was not oscillating at all and fully CW it was not reaching higher than 1000 Hz

I had to make some adjustments (changing resistor values) in order to have it in the range I wanted.

But now the tracking is totally weird. It goes from low to high freq very fast somewhere around 11 o'clock.

Could it be something wrong with the transistors Q1-Q3?

_________________
YouTube channel
flickr photostream
http://loxodrom.blogspot.com
http://www.garageband.com/artist/loxodrom
http://soundcloud.com/loxodrom
Back to top
View user's profile Send private message
jordroid



Joined: Jan 17, 2010
Posts: 193
Location: ithaca, new york

PostPosted: Wed Nov 30, 2011 8:30 am    Post subject: Reply with quote  Mark this post and the followings unread

This seems to come up now and again, the oscillator in the sonic multiplier is a State Variable Filter, set to permanently oscillate. If conditions are not just right it may not oscillate over a wide range or may have trouble getting started.

There have been a couple of threads about this, here is one http://electro-music.com/forum/topic-31767.html&sid=ea1a861d2dcb0f81520b775ed32173a8

It should track at 1v/oct fairly well (as well as a filter can), so if your tracking seems weird, check out everything around U1 and Q1, Q2 and Q3 like you suspected. If you have changed any of the resistors in the feedback loops of U1A, B or C, or any resistors going from an opamp output to an opamp inverting input that would mess with the tracking. Maybe best to check it with a 1v/oct source to see how closely it tracks?

If you changed R21 or R24 to get the range closer to where you want it, that could alter the way the taper of the coarse tune pot feels.

I think a better way to have the coarse tuner set up is to remove R21 and R24 altogether, and alter the value of R26 (probably make it bigger) to get the coarse tuner to have the range you desire, same goes for the fine tuner. I'm sure Ray spent a bunch of time coming up with those values, so his way should work well, it just seems like four unnecessary resistors, and they can make the taper of the pots feel weird if they are unequal in value.

You probably want linear pots for the tuners, a log pot would almost surely feel wrong.

Let us know how it goes,

regards,

jordan
Back to top
View user's profile Send private message
Pehr



Joined: Aug 14, 2005
Posts: 1307
Location: Björkvik, Sweden
Audio files: 2

PostPosted: Wed Nov 30, 2011 2:41 pm    Post subject: Reply with quote  Mark this post and the followings unread

Thank you for the extensive reply Smile

I think my memory is failing me on this case. The initial problem was that the frequency was too high for all pot settings. I removed R21 and R24 and lowered R26. But then the oscillator stopped for low frequencies. Thus, I lowered R46 to 100k. Now I have good range, but wrong response.

First I need to measure how off the tracking ism and then investigate Q1-Q3.

btw, I really like the preamps on this thing Smile

_________________
YouTube channel
flickr photostream
http://loxodrom.blogspot.com
http://www.garageband.com/artist/loxodrom
http://soundcloud.com/loxodrom
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
AmbiphonicDSP

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use