electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  EdisonRex Edison's Electronic Review
Please visit the chat
 Forum index » DIY Hardware and Software » YuSynth
moog filter - resonance issues
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
roman_f



Joined: Jul 03, 2007
Posts: 64
Location: Moscow
Audio files: 1

PostPosted: Thu Mar 01, 2012 1:46 pm    Post subject: moog filter - resonance issues Reply with quote  Mark this post and the followings unread

i got my moog filter working
but it never oscillates and, well, the resonance pot almost doesn't affect the sound

i've tried trimming T3 but it doesn't help

:/
Back to top
View user's profile Send private message Visit poster's website
jordroid



Joined: Jan 17, 2010
Posts: 193
Location: ithaca, new york

PostPosted: Sat Mar 03, 2012 8:00 am    Post subject: Reply with quote  Mark this post and the followings unread

The resonance control does do something though? Not absolutely nothing?

I would triple check everything involved in the feedback circuit, R28, R29, C11, make sure the resonance pot is actually 50k, T3 is actually 1k, R14, R15, R17, R18, C8.

If you have a generally good sounding filter (but with not enough feedback) then it's probably just a wrong value or missed solder somewhere around there.

If the main part of the filter is not working well either, then there could be any number of things going on, it's hard to tell with the info so far.

regards,

jordan
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1234
Location: France

PostPosted: Sun Mar 04, 2012 1:37 am    Post subject: Re: moog filter - resonance issues Reply with quote  Mark this post and the followings unread

roman_f wrote:
i got my moog filter working
but it never oscillates and, well, the resonance pot almost doesn't affect the sound

i've tried trimming T3 but it doesn't help

:/

Are you powering it with +15/-15V ?

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use