electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Rob Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
Alesis OS update question - urgent
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Zhao



Joined: May 03, 2012
Posts: 12
Location: Florida

PostPosted: Sun May 06, 2012 3:41 pm    Post subject:  Alesis OS update question - urgent
Subject description: urgent
Reply with quote  Mark this post and the followings unread

Sorry to bug everyone with another post but,
I'm updating my OS using sysex librarian on mac and for some reason there's something wrong with the files or something because I've selected all of them to load, yet it still says there are more files to be loaded. I just want to start over. Will it corrupt my andy if I just shut it off then try it all again? It's currently displaying:
Total 2376 received 550
now receiving block 2376
the numbers aren't moving and I don't know if it would be a bad idea to just shut it off and try again. Don't want to corrupt it, waiting with it on until somebody replies.
Thanks so much for the help so far, you guys are great!
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Mon May 07, 2012 12:11 am    Post subject: Reply with quote  Mark this post and the followings unread

don't think there's a problem shutting of.
if he starts up normally it should be oke maybe
otherwise try uploading the os again , maybe a slightly lower transferspeed ?
and i don't know what you mean with loading them all up ? simply do them one at a time: first the latest os version, then only after restart the banks
anybody else any tips?
Back to top
View user's profile Send private message
Zhao



Joined: May 03, 2012
Posts: 12
Location: Florida

PostPosted: Mon May 07, 2012 3:49 am    Post subject: Reply with quote  Mark this post and the followings unread

Well, it was late, nobody responded, and I wasn't about to leave it on over night so I shut it down. You're correct, nothing was corrupted. I'm still not sure what happened, I loaded the 700 something kb file which is supposed to be one go but it got interrupted or something. Anyways, I loaded it again and it worked perfectly fine.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use