electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  mosc Live music with Twyndyllyngs - Bill Fox and Howard Moscovitz
Please visit the chat
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Problems with integration of variclock quantizer
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
dancelwerk



Joined: Aug 28, 2009
Posts: 55
Location: spain Canary islands
Audio files: 2

PostPosted: Sun Nov 11, 2012 9:58 am    Post subject: Problems with integration of variclock quantizer Reply with quote  Mark this post and the followings unread

HI to all I made the integration of the sequencer variclock with my rotary design panel, courtesy of Thomas White and wonderfull design of Mr Ray Wilson, amazing sequence.
I have a few problems and I expose in the forum to Ray or somebody can help me.
Ok the main problem is that, I have no variclock quantize, I put the sequencer in Step Mode but when I move the pots of the variclock, it doesn’t work, the four leds of the quantize lits in the same place, there is not change. I try with the trimmer but I can´t see changes in the leds. I am using +/- 15V
For example if I turn off the sequencer and turn on, the leds lit in other combination, for example turn on: 1 1 0 0, turn off and on again and now I have 1010, again 1011, etc, always randomized.
I have not a 2 nf capacitor and I put X2 1nf in parallel for Capacitor C4, but I think this is ok. Am I wrong?
I cut the ABCD cables of the analog and digital pcb and I soldered all the cables in parallel abcd in the correct order with the variclock pcb, I trace with multimeter and ABCD of analog are connected with ABCD of variclock, the continuity it’s ok. I have +15 volts in all the pots connected to +15V rail, and ground its ok too, the x8 to x29 and x7 to x25 are connected ok with the new pots in the correct order.
I check all connections of the variclock pcb with the new and old components and wiring panel, it’s all ok
Check list
Components To Remove
• R18 (20K resistor)
• R23 (6.2K resistor)
• C10 (1uF capacitor)
• D9 (1N914 Diode)
• R43 (3.9K resistor)
• R41 (1K resistor)
• R24 (3K resistor)
• R42 (1K resistor)
• LED1 is no longer used.
• R19 (1M Clock Rate Adjust pot) is no longer used. (I let the old r19 in same place and change the connections to x34 and x4
Done


Trace Cut Between Vias on the MFOS 16 Step Sequencer Diagital Control PCB
Done

Connections in the switch
Done

X30 of vari pcb to positive of removed capacitor C10
Done

X2 of vari pcb to removed R42 where connect with UC3 pin 1
Done

Integration of MFOS 16 Step Sequencer Clock Channel Select Lines
Done


I don’t know why is not working somebody having any ideas??????
what i have to check?

Thanks in advance.

There is a jpg of the design for the panel to add, the other is a panel for the frequency control's vcf model 121 clone.
Dancelwerk.


panels.png
 Description:
 Filesize:  189.16 KB
 Viewed:  59 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

panels.png


Back to top
View user's profile Send private message
dancelwerk



Joined: Aug 28, 2009
Posts: 55
Location: spain Canary islands
Audio files: 2

PostPosted: Sun Nov 11, 2012 10:24 am    Post subject: Reply with quote  Mark this post and the followings unread

i forget it,

the multigate switch works fine, i think, when i put the switch in multigate i obtain two gates signals, to coincide with the leds of master clock and qclock.


the switch of qclock and normal, works fine, when i put in qclock the rate decrease suddenly and goes very slow rate.

internal clock or external works fine, i sync the sequencer with other sources.

all the sequencer works fine only the new addition of variclock doesn' t works.

i am waiting your answers.

DAncelwerk.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use