electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » DIY Hardware and Software
CV amplifier circuit troubles
Post new topic   Reply to topic Moderators: jksuperstar, Scott Stites, Uncle Krunkus
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
alkopop79



Joined: Aug 21, 2008
Posts: 44
Location: London

PostPosted: Sun Jan 19, 2014 5:35 am    Post subject: CV amplifier circuit troubles
Subject description: op amp non-inverting, cv amp refuses to work
Reply with quote  Mark this post and the followings unread

I'm building a sequencer and the CV signal's gain is too low, around 0-0.1V. Any attempt to amplify it with op amp was unsuccessful. I breadboarded a non-inverting amp using a TL072 (tried other op amps, too with no success). It works with audio signal if I add decoupling cap and bias the signal. It doesn't work with the CV signal on the other hand and it only outputs a steady DC voltage of around half 100mV. Any CV amplifiers I've seen are based on the non-inverting op amp amplifier circuit. I've even tried making a buffer and inverting amp but the result is always the same. Please let me know if you have any ideas...


CV_amp.png
 Description:
 Filesize:  1.09 KB
 Viewed:  752 Time(s)

CV_amp.png


Back to top
View user's profile Send private message
PHOBoS



Joined: Jan 14, 2010
Posts: 1811
Location: Moon Base
Audio files: 351

PostPosted: Sun Jan 19, 2014 6:39 am    Post subject: Reply with quote  Mark this post and the followings unread

are you using a dual powersupply ?
_________________
"My perf, it's full of holes!"
http://phobos.000space.com/ http://www.acidtrash.com/ Stickney Synthyards
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
alkopop79



Joined: Aug 21, 2008
Posts: 44
Location: London

PostPosted: Sun Jan 19, 2014 7:36 am    Post subject: Reply with quote  Mark this post and the followings unread

No, I use a TLE2425 rail splitter. So far it worked perfectly with other op amp circuits.
Back to top
View user's profile Send private message
tbscope



Joined: Jun 22, 2011
Posts: 3
Location: Belgium

PostPosted: Sun Jan 19, 2014 7:56 am    Post subject: Reply with quote  Mark this post and the followings unread

Your current feedback resistor looks low. Maybe the circuit isn't stable.
Back to top
View user's profile Send private message
alkopop79



Joined: Aug 21, 2008
Posts: 44
Location: London

PostPosted: Sun Jan 19, 2014 8:24 am    Post subject: Reply with quote  Mark this post and the followings unread

Thanks, I'll change the resistor values.
Back to top
View user's profile Send private message
alkopop79



Joined: Aug 21, 2008
Posts: 44
Location: London

PostPosted: Sun Jan 19, 2014 9:54 am    Post subject: Reply with quote  Mark this post and the followings unread

It seems that the op amp works fine as a buffer but won't amplify the signal as a non-iverting amp.
Back to top
View user's profile Send private message
JingleJoe



Joined: Nov 10, 2011
Posts: 878
Location: Lancashire, England
Audio files: 14

PostPosted: Sun Jan 19, 2014 1:44 pm    Post subject: Reply with quote  Mark this post and the followings unread

use an lm324 or lm358, the tl07x series isn't designed to sense so close to GND. also try 30k and 10k resistors, same ratio but less current draw Smile
_________________
As a mad scientist I am ruled by the dictum of science: "I could be wrong about this but lets find out"


Green Dungeon Alchemist Laboratories
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: jksuperstar, Scott Stites, Uncle Krunkus
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use