electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Twyndyllyngs Live tonight Chez Mosc
Please visit the chat
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Nord Modular G2 dead? Not starting. Please help!
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Andromeus



Joined: Feb 22, 2009
Posts: 5
Location: Prague

PostPosted: Thu Oct 23, 2014 12:42 am    Post subject:  Nord Modular G2 dead? Not starting. Please help!
Subject description: instrument not booting system when power on
Reply with quote  Mark this post and the followings unread

I own Clavia Nord Modular G2 for more than 6 years and I use it exclusively in my home studio at least once in a month. Few days ago I switched the synth on and it not started - all leds and displays are shining, no welcome message, no system booting, no sound, no response for any button. Crying or Very sad

It looks like system is not booting or main processor not working, only the panel board is under power due to its shining (but not properly initialized and controlled) displays and all those leds. I checked the USB connection and it is silent, so my computer cannot find the device to try e.g. re-flash the OS using official update utility. Sad

I tried to disconnect everything and use another power socket, switch the power on and off several times, but no change. I opened the enclosure and checked that nothing is visually damaged or burned out and that all cables are correctly connected to the main board - no problem found. I also removed the expansion board, but without any effect. thinking

Using multimeter I tested the power supply board and all output voltages seems to be in tolerance (+11,95 and -11,96 volts, 4,97 volts and 3,278 volts), so the supply is probably still correctly powering the main board. No suspicious bulging capacitor found. The U25 regulator near the power connector at the main board seems to be ok as well (1,77 volts at its output). Unfortunately I don't have oscilloscope or better probe to do some more precise tests or any other checks... dunno

I don't know about any service manual for G2 or instructions if there is some self-test or system reset e.g. with holding some buttons during powering up. I reported this problem to official Clavia support, but no response yet. Thinking about finding some local distributor or local support, but I'm sceptic in advance about any help there... pale

Please, help me! What can I do to resurrect my lovely synth? Any tip or experience? Anything..
I can provide any other information or some detailed photos of the synth boards if it helps.

Thanks in advance for any useful help.
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 22807
Location: The Netherlands, Enschede
Audio files: 231
G2 patch files: 319

PostPosted: Thu Oct 23, 2014 11:55 am    Post subject: Reply with quote  Mark this post and the followings unread

Confused

That sucks ..

Only other thing I can think off to try yourself is pull all cables and plug them back in. After that you'd need a Service manual or a repair shop.

I'd expect it to be a bad solder joint somewhere - the system is not likely to forget it's OS.

I know that a service manual exists, but I also know that to get it you have to be a repair shop and that you have to sign a non-disclosure agreement, so you will not find it easily.

_________________
Jan
also .. please don't march .. we are on a bridge right now.
Back to top
View user's profile Send private message Visit poster's website
Andromeus



Joined: Feb 22, 2009
Posts: 5
Location: Prague

PostPosted: Thu Oct 23, 2014 2:22 pm    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
Confused

That sucks ..

Only other thing I can think off to try yourself is pull all cables and plug them back in. After that you'd need a Service manual or a repair shop.

I'd expect it to be a bad solder joint somewhere - the system is not likely to forget it's OS.

I know that a service manual exists, but I also know that to get it you have to be a repair shop and that you have to sign a non-disclosure agreement, so you will not find it easily.


Thanks for your reply.

Of course I tried to reconnect all pluggable cables several times during my tests of power supply, but without any success.
I agree that service manual would be fine.. still waiting for any reply from Clavia support and plan to look up local distributor.

Bad solder joint - maybe. Good thought. I hope for such primitive and repairable cause, but it doesn't look like that problem because of stable conditions of my Nord for years (I mean no travelling, no temperature or humidity changes, still on the same place without move, and even almost no dust inside when opened).

About OS "forgetting" I can say that I'm rather thinking if some electrostatic discharge could damage any sensitive IC, such as flash memory or even microprocessor. Who knows..
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [3 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nord Modular G2 Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use