electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
<on air> EdisonRex Edison's Electronic Review
  Twyndyllyngs Special Monday edition of Chez Mosc
Please visit the chat
 Forum index » Instruments and Equipment » Metasonix
yep
Post new topic   Reply to topic
Page 1 of 2 [46 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Goto page: 1, 2 Next
Author Message
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Wed Oct 17, 2007 2:13 pm    Post subject: yep Reply with quote  Mark this post and the followings unread

i try .... i try...

But can't use my Midi Keyb at this time...

Maybe a cable problem.don't find which cable i have to use with my Kenton Solo .

Hard to understand all sentences when you are french !!!!!
Technicals terms are hard to understand!


Thank you again for your help!
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 12:46 am    Post subject: Reply with quote  Mark this post and the followings unread

Keyboard MIDI Out -> Kenton MIDI In. Check the MIDI channel for both, they should match.

Kenton GATE out -> S-1000 GATE In
Kenton CV out -> S-1000 CV In

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 1:05 am    Post subject: Reply with quote  Mark this post and the followings unread

yes i know that but with which kind of cable for CVgate ?
Stereo cable?
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 1:17 am    Post subject: Reply with quote  Mark this post and the followings unread

I think your Kenton uses a mini-phone plug for the output. The Wretch wants a standard full size phone plug. You should use an adaptor for them.

http://en.wikipedia.org/wiki/TRS_connector

you want the 3.5mm mono on one side and 6.3mm mono on the other side. A music store or stereo shop should have these.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 1:20 am    Post subject: Reply with quote  Mark this post and the followings unread

Thanks a lot...

One day i will play with wretch machine... one day Wink Wink
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 1:24 am    Post subject: Reply with quote  Mark this post and the followings unread

sallyjackmei wrote:
Thanks a lot...

One day i will play with wretch machine... one day Wink Wink


The joystick works great, if you just want to make sounds come out of it.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 2:38 am    Post subject: Reply with quote  Mark this post and the followings unread

With the Joystick , i have just a little sound... and impossible to change it...
Hope My Device is OK !
Back to top
View user's profile Send private message
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 3:10 am    Post subject: Reply with quote  Mark this post and the followings unread

Can you Send me an exemple of a "big sound" with the joystick ?

To check my Device...


The Big Lamps at the Right is still Cold... not hot at all, is it normal ?


i'm a little bit worry about it.
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 3:33 am    Post subject: Reply with quote  Mark this post and the followings unread

The Magic Eye on the far right should be at least lit, glowing a pale green.

Here are some pictures of mine in action. Most of the valves don't glow much, and the eye runs rather cool, but you should see the glow like mine.


P3053637.jpg
 Description:
 Filesize:  133.05 KB
 Viewed:  171 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

P3053637.jpg



P3053642.jpg
 Description:
 Filesize:  149.17 KB
 Viewed:  167 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

P3053642.jpg



_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 3:39 am    Post subject: Reply with quote  Mark this post and the followings unread

i think my Power Supplu is not good...

My lamp is quite red but like yours !!!!!!

And No Green in the Right Lamp
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 3:46 am    Post subject: Reply with quote  Mark this post and the followings unread

sallyjackmei wrote:
Can you Send me an exemple of a "big sound" with the joystick ?

To check my Device...


The Big Lamps at the Right is still Cold... not hot at all, is it normal ?


i'm a little bit worry about it.


I will send a sample later, I'm not at home right now.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 3:49 am    Post subject: Reply with quote  Mark this post and the followings unread

i still have a problem i think...

My lamps have just a little point orange/red... not lightning like yours....

Shit!
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 3:53 am    Post subject: Reply with quote  Mark this post and the followings unread

sallyjackmei wrote:
i think my Power Supplu is not good...

My lamp is quite red but like yours !!!!!!

And No Green in the Right Lamp


no, that is a trick of photography. They should not be all that bright to the eye.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 1:13 pm    Post subject: Reply with quote  Mark this post and the followings unread

So...

i have bought some new cable... i succeed in making some noise with my Evolution Midi Keyboard.

BUT... No rune, always the same tune.

And i turn off the light of my room, and the lamps are very very very "quiet"... a little bit orange... but No Color in the Right Big LamP !!!!!!!!!!!!!!!

I think there is a problem...

And the noise i 've heard it's just like a buzzzz... always the same even if i touch every bouton i can!...



I 'm very sad tonight.... Sad
Back to top
View user's profile Send private message
tiny333



Joined: Oct 18, 2007
Posts: 61
Location: earth

PostPosted: Thu Oct 18, 2007 1:27 pm    Post subject:  sorry Reply with quote  Mark this post and the followings unread

sorry to here that your wretch is not working......

it most definatly is not working as with the joystick you can play the wretch
and get all sorts of sounds

i think the green lights on the big valve are the lfo speed...or the buss

they rise and fall with the sound....

if you go to muff wigglers

http://www.muffwiggler.com/forum/forums.html

i will post a picture of my power supply ..cant upload one here

it is also for halogen lamps..so i think your power supply is ok

but have a peek at mine....

i understand how frustrating this is and we will get thro it ok !! Rolling Eyes Rolling Eyes
Back to top
View user's profile Send private message
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 1:34 pm    Post subject: Reply with quote  Mark this post and the followings unread

if you can send me a pix of your Power Supply at that email:

oli2sat@yahoo.fr


I will try to find out the problem.....
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 1:34 pm    Post subject: Reply with quote  Mark this post and the followings unread

I am suspicious of the power supply. I notice that it is an electronic halogen supply. I have not tried using that one, and I know the one that I use works. I can only think that it is not putting out a pure enough power, or low voltage. If it is low voltage, at least you are not hurting the S-1000.

I would rather that you got a proper 12V AC transformer. I do not want to give bad advice, especially as I am not a Metasonix employee or anything.

Please be careful with it.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 1:40 pm    Post subject: Reply with quote  Mark this post and the followings unread

By the way the green lights on the magic eye tube are for the 2 LFOs, and you will find a bar at the bottom for the gate. The two vertical bars will rise and fall (not fully, but they will wiggle) with the LFO frequencies.

The thing that makes me think you're on low voltage is because the magic eye is a fluorescent display and needs a particular voltage level to light, and you keep saying the heaters are dim, and that implies the same thing.

I really think you should get the HIT 60 or another larger non-electronic halogen transformer. The non-electronic ones are much heavier but in this application i do not trust the solid state ones.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 1:46 pm    Post subject: Reply with quote  Mark this post and the followings unread

can you tell where did you find yours ?

i think there's still s problem with the power supply , too.

Because i haven't BUZ without playing with the Joystick so... i think the S1000 is OK ...


you have an 4.8 A .... not me !

And at the Back of Metasonix unit, it appears "POWER CONSUMPTION 3.0 amps at 12VAC" !
Back to top
View user's profile Send private message
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 1:56 pm    Post subject: Reply with quote  Mark this post and the followings unread

So, i got to your PowerSupply website and i order the same PowerSupply !

I think that the only solution to know if everything OK in my device Wink
Back to top
View user's profile Send private message
tiny333



Joined: Oct 18, 2007
Posts: 61
Location: earth

PostPosted: Thu Oct 18, 2007 2:02 pm    Post subject: Reply with quote  Mark this post and the followings unread

tho its not unheard of for the wretch to buzz......

you may know but i'll go thro it anyway....

you have (obviously) got a jack comming out going somplace you know is working

you have to press the joystick quite hard to trigger it....

switch the vca switch to the left (taking buss b out)

turn all buss A off

turn all attck buttons to 0

turn your osc up to 12 0'clock

turn your wavshaper on

press the joystick

that baby ought to be howling now !!!

move your osc tune

if you dont hear the osc changing pitch .....errrrr o dear

seek proffesional help

maybe a valve broke in shipment

mine arrived with a broken perspex cover so i think it fair to say
they get a bit of a bash in transit...

Sad Sad Twisted Evil Twisted Evil Evil or Very Mad Twisted Evil Evil or Very Mad Twisted Evil Evil or Very Mad Twisted Evil
Back to top
View user's profile Send private message
EdisonRex
Site Admin


Joined: Mar 07, 2007
Posts: 4524
Location: London, UK
Audio files: 169

PostPosted: Thu Oct 18, 2007 2:04 pm    Post subject: Reply with quote  Mark this post and the followings unread

I hope it is okay, but we will know when you get the new transformer.

Fingers crossed! Did you still want to hear what sounds with the joystick were supposed to be like?

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.


Home,My Studio,and another view
Back to top
View user's profile Send private message Visit poster's website
sallyjackmei



Joined: Oct 16, 2007
Posts: 31
Location: france

PostPosted: Thu Oct 18, 2007 2:05 pm    Post subject: Reply with quote  Mark this post and the followings unread

oh yes !!!!!!
Back to top
View user's profile Send private message
tiny333



Joined: Oct 18, 2007
Posts: 61
Location: earth

PostPosted: Thu Oct 18, 2007 2:09 pm    Post subject: Reply with quote  Mark this post and the followings unread

i am casting a vote for the power supply not being the problem...
'
unless it is wired up incorrectly

it is putting out the correct output

i was given a hologen lamp transformer by richard at rl music (official metasonix dealer)

im voting bust valve or just some setting fucking you up
Back to top
View user's profile Send private message
tiny333



Joined: Oct 18, 2007
Posts: 61
Location: earth

PostPosted: Thu Oct 18, 2007 2:13 pm    Post subject: Reply with quote  Mark this post and the followings unread

as the wretch does make some horrible noise...is there a dealer in france?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 2 [46 Posts]
View unread posts
View new posts in the last week
Goto page: 1, 2 Next
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Metasonix
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use