electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Antimon Antimon's Half Year Report
Please visit the chat
 Forum index » Clavia Nord Modular » Nomad - NM1 Open Source Editor
nomad on SnowLeopard, micro modular, bad issues feedback
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
mihozu



Joined: May 12, 2011
Posts: 3
Location: korea

PostPosted: Thu May 12, 2011 3:53 pm    Post subject: nomad on SnowLeopard, micro modular, bad issues feedback Reply with quote  Mark this post and the followings unread

Hi there,
Just a quick word to give feedback about nomad on OsX Snow Leopard.
After struggling for a while everything finally works.
Some information about my system :

Micro modular with updated 3.03 os and put in external clock mode with the clavia editor

Os 10.6.7
updated Java 13.4.0
M-Audio Midisport 2x2
nomad 1.0

libosxmidispi.jnilib
osxmidispi.jar

both provided with nomad

It strangely works only with the "A" port of the midisport 2x2 (communication timeout with "B" port).

Thanks a lot for development!

Last edited by mihozu on Fri May 13, 2011 7:05 am; edited 1 time in total
Back to top
View user's profile Send private message
mihozu



Joined: May 12, 2011
Posts: 3
Location: korea

PostPosted: Fri May 13, 2011 7:04 am    Post subject: more feedback on nomad on SnowLeopard Reply with quote  Mark this post and the followings unread

Ok now some more feedback about nomad on Osx SnowLeopard.

When click-&-dropping a patch tab on the left down synth area i loose connection most of time. Is it due to the midisport 2x2 interface?

I have same issue with the nomad.jar on windows xp.

The other problem I encountered is with the morph knob behaviour.

The modulation is going opposite with the morph range defined : ie a morph is defined on [0,A] interval and when turning the morph knob the modulation goes 'value-A'.
I don't have this issue on winXp.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Nomad - NM1 Open Source Editor
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use