electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
<on air> Jez Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » General Discussion
Help with Yamaha e70
Post new topic   Reply to topic
Page 1 of 1 [10 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
mikewalter



Joined: Mar 05, 2013
Posts: 5
Location: Venezuela
Audio files: 1

PostPosted: Tue Mar 05, 2013 8:11 am    Post subject: Help with Yamaha e70
Subject description: SERVICE GUIDE ANALYSIS FOR YAMAHA ELECTONE PAS
Reply with quote  Mark this post and the followings unread

Hi,
is there by chance another SERVICE GUIDE ANALYSIS FOR YAMAHA ELECTONE PAS for sale?
Or can you give me a copy of it? I have an e70 with serious problems and want to solve the but technicians haven´t been able to. Anyone that can help me with an e70 problem? sound in flutes are failing. Lower notes have no volume but it increases with higher notes. My guess is that notes are contructed with armonics sounds but some are missing, the lower ones. Is this crazy? Some idea where should we check? The yamaha technician hasn´t been able to solve it.
Thanks
Michael
mleydar@cantv.net
Back to top
View user's profile Send private message
johncronan



Joined: Feb 24, 2013
Posts: 42
Location: Chicago

PostPosted: Thu Mar 28, 2013 4:26 pm    Post subject: Reply with quote  Mark this post and the followings unread

Hmm, I suppose your tech should really be looking at materials on the CS-80 since this synth is derived from that one. They use the same circuits (almost).

Quote:
My guess is that notes are contructed with armonics sounds but some are missing, the lower ones.

Well, close! You start with a harmonic-rich signal and take out the ones you don't want, generally. So perhaps your problem has to do with a stuck high-pass filter. If it happens for all voices than I would suspect the filter key tracking circuit. But really, you'd need to describe the problem in a lot more detail for one to even guess.

Hope that helps! -John
Back to top
View user's profile Send private message
johncronan



Joined: Feb 24, 2013
Posts: 42
Location: Chicago

PostPosted: Thu Mar 28, 2013 11:59 pm    Post subject: Re: Help with Yamaha e70
Subject description: SERVICE GUIDE ANALYSIS FOR YAMAHA ELECTONE PAS
Reply with quote  Mark this post and the followings unread

mikewalter (PM) wrote:
When you use the 1, 2 and 3 pistons, the organ seems to work fine, but as soon as you cancel and tried to use the 16th flute, the volume is very poor in two keyboard and the pedal. It increases with the higher notes. That is my guess that lower notes has lost some of the harmonics, i don´t know if this is the right name.

So it sounds not only too quiet but also thin (meaning bass light or, if you like, "tinny")?

If you hold down a higher note and then play a low one, does it still happen? What if you hold 3 or 4 or 5 and then press a low note? The result for what the low note sounds like is the same?
Back to top
View user's profile Send private message
mikewalter



Joined: Mar 05, 2013
Posts: 5
Location: Venezuela
Audio files: 1

PostPosted: Fri Mar 29, 2013 5:01 am    Post subject: A test
Subject description: video
Reply with quote  Mark this post and the followings unread

Hi, this is a video that a made for a friend in usa thta is trying also to help.


video 01.avi
 Description:

Download
 Filename:  video 01.avi
 Filesize:  4.51 MB
 Downloaded:  56 Time(s)

Back to top
View user's profile Send private message
johncronan



Joined: Feb 24, 2013
Posts: 42
Location: Chicago

PostPosted: Fri Mar 29, 2013 12:58 pm    Post subject: Reply with quote  Mark this post and the followings unread

Did you play it on the 16' setting in the video?
Back to top
View user's profile Send private message
mikewalter



Joined: Mar 05, 2013
Posts: 5
Location: Venezuela
Audio files: 1

PostPosted: Fri Mar 29, 2013 1:19 pm    Post subject: Hi
Subject description: answer
Reply with quote  Mark this post and the followings unread

yes, i set up for the upper, lower and pedal just the 16th flute. when you use the other flutes it seems to gain more volume. but still not enough as when you use ther preset 1, 2 and 3.
Back to top
View user's profile Send private message
johncronan



Joined: Feb 24, 2013
Posts: 42
Location: Chicago

PostPosted: Fri Mar 29, 2013 2:14 pm    Post subject: Reply with quote  Mark this post and the followings unread

It's still difficult for me to tell (a recording of a very slow legato glissando would be helpful).

But, I don't think this is in the VCA so it looks like maybe it is the high-pass filter.

What about my second question?
Back to top
View user's profile Send private message
mikewalter



Joined: Mar 05, 2013
Posts: 5
Location: Venezuela
Audio files: 1

PostPosted: Sat Mar 30, 2013 9:07 am    Post subject: Second question
Subject description: Answer
Reply with quote  Mark this post and the followings unread

Hi,
The second question:
I tried that and the volume is the same in the lower and upper notes, same in the upper and lower keyboard. I was playing chord on the higher notes and playing a melody on the lower notes. No difference in the volume.

Yesterday, I began a blog about this so i can compile all the info that I have.
http://walterscocozza.blogspot.com/

Just in a couple a days i will have all the info there.
Bye
Mike
Back to top
View user's profile Send private message
johncronan



Joined: Feb 24, 2013
Posts: 42
Location: Chicago

PostPosted: Sat Mar 30, 2013 3:31 pm    Post subject: Reply with quote  Mark this post and the followings unread

Okay, I think I was probably on the wrong track. It's weird that the preset pistons work normally.

I wish I knew more about how organ consoles map to synthesizer controls!

These things have a control voltage mixer for the filter cutoff frequency - the problem could be in there. But I think you should try to listen to the output of the voice board mix before it goes into the ring modulator. This might be labeled "O1" on the "PRA" board, according to the CS-80 block diagram I'm looking at. If it sounds normal there than there's some failure in the final stages.
Back to top
View user's profile Send private message
mikewalter



Joined: Mar 05, 2013
Posts: 5
Location: Venezuela
Audio files: 1

PostPosted: Sun Mar 31, 2013 6:43 am    Post subject: Hi
Subject description: Some videos
Reply with quote  Mark this post and the followings unread

Hi,
I uploaded almost all of the videos. I`m including also some with voltage checking, etc. If you don´t have a e70 service manual, it can be downloaded from the net. Let me know and i`ll give you the link.
Bye
Mike


http://walterscocozza.blogspot.com/
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [10 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » General Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
mps board

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use