electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » Thomas Henry designs
SN Voice final problem
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
elmegil



Joined: Mar 20, 2012
Posts: 1489
Location: Chicago
Audio files: 14

PostPosted: Sun Apr 21, 2013 9:13 pm    Post subject: SN Voice final problem
Subject description: noise filter???
Reply with quote  Mark this post and the followings unread

The Noise Filter doesn't appear to have any effect at all.

I've checked it and it appears to be wired correctly. Since the pot is just a rheostat to ground and the cap is also just going to ground there's not a lot to go wrong. I've verified the pot is a 1M and the cap is a 470pF....

Any ideas?

Some more description: if I sweep the init value for the noise, the low end is very intermittent sound, as I sweep higher it sounds like the old Defender video game shooting noise (go figure), and when I get past about 3-O'Clock on the pot the high end is pretty much just occasional ticks.

I figured I should test the filter with the init set somewhere in that middle section where it's "very" noisy, so that's where I set it. When I sweep the pot for the filter I hear absolutely no difference in the sound.....
Back to top
View user's profile Send private message
elmegil



Joined: Mar 20, 2012
Posts: 1489
Location: Chicago
Audio files: 14

PostPosted: Sun Apr 21, 2013 11:50 pm    Post subject: Reply with quote  Mark this post and the followings unread

Neva mind.... I think I must have had the cutoff set all the way clockwise before, I have now put it all the way CCW and I can definitely hear a difference when Init is high enough.....
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » Thomas Henry designs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use