electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  PHOBoS TWANG! on the radio
Please visit the chat
 Forum index » Instruments and Equipment » iOS - iPad/Phone/Pod etc
Post Update Blues
Post new topic   Reply to topic Moderators: mosc, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
sacchinchump



Joined: Apr 03, 2015
Posts: 1
Location: USA

PostPosted: Fri Apr 03, 2015 4:15 pm    Post subject:  Post Update Blues
Subject description: iOS 8.2 Issues iPad Mini
Reply with quote  Mark this post and the followings unread

I'm baffled. Halp!
I don't have any other place to ask and you guys seam to be a knowledgeable group.

I use my iPhone 5 and iPad mini with Amplitube and other apps to process sound via a iRig. My issue in both devices is none of the apps will select the headphone input where the iRig is plugged in. I can hear apps playing through the iRig, like a synth app, but nothing that is plugged into the iRig and then out back to my mixer.

I thought maybe I broke my iRig and bought the Griffin cable that's basically the same thing as the iRig. Same issue!

I've updated all software and apps. Cleaned the headphone jacks. Still nothing works.

I even installed AudioBus because I thought maybe the new interapp audio thing wasn't working. Still all I can select as an input in AudioBus is the internal device mic.

I'm usually pretty good at figuring this stuff out but I'm lost on this one. Searching Google is a bit difficult since once you type in iOS/audio bugs you mostly get other issues. I looked through the iRig site and they are up to date with 8.2 as well as AudioBus and all the others.

-Annoyed with Apple
Back to top
View user's profile Send private message
DES



Joined: Feb 28, 2003
Posts: 783
Location: New Jersey
Audio files: 8

PostPosted: Fri Apr 03, 2015 10:42 pm    Post subject: Reply with quote  Mark this post and the followings unread

Did you try rebooting? In the past this has helped me with some apps not working. Make sure the reboot is the one were it shows you a slider to turn off the iUnit, then power it back up.
_________________
Dave
www.davesneed.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: mosc, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » iOS - iPad/Phone/Pod etc
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use