electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » electro-music.com » Help
signature doesn't show up
Post new topic   Reply to topic
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Grumble



Joined: Nov 23, 2015
Posts: 706
Location: Netherlands
Audio files: 20

PostPosted: Tue Jul 04, 2017 11:55 pm    Post subject: signature doesn't show up Reply with quote  Mark this post and the followings unread

I use this in my signature (using the preferences in the profile information tab) :
my synth

In a thread it works fine but not in my signature, could it be because I use a short url?

_________________
my synth
Back to top
View user's profile Send private message Visit poster's website
Grumble



Joined: Nov 23, 2015
Posts: 706
Location: Netherlands
Audio files: 20

PostPosted: Wed Jul 05, 2017 12:03 am    Post subject: Reply with quote  Mark this post and the followings unread

Hmmzz... now it does Embarassed
I noticed my time was wrong, and I corrected it...

_________________
my synth
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 22483
Location: The Netherlands, Enschede
Audio files: 219
G2 patch files: 319

PostPosted: Wed Jul 05, 2017 12:44 am    Post subject: Reply with quote  Mark this post and the followings unread

hmm .. I've no idea why that would be Confused
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Grumble



Joined: Nov 23, 2015
Posts: 706
Location: Netherlands
Audio files: 20

PostPosted: Wed Jul 05, 2017 2:43 am    Post subject: Reply with quote  Mark this post and the followings unread

Maybe it is activated by posting in some thread?
I had the same problem with muffs, until I posted something.
Could that be the answer?

_________________
my synth
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 22483
Location: The Netherlands, Enschede
Audio files: 219
G2 patch files: 319

PostPosted: Wed Jul 05, 2017 3:27 am    Post subject: Reply with quote  Mark this post and the followings unread

You can have signatures on/off on a per message base as well .. like it's off in this one ...

I think ... it tries to do smart stuff with that ... showing a sig on all old posts unless it was deactivated for it on the per message base .. when the sig changes it will change on all signed posts .. something like that.

Rolling Eyes
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » electro-music.com » Help
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use