electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
Yusynth VCO pitch drift and high pitch range
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
samoels



Joined: Oct 06, 2015
Posts: 1
Location: Slovakia

PostPosted: Sun Jan 28, 2018 4:44 am    Post subject: Yusynth VCO pitch drift and high pitch range Reply with quote  Mark this post and the followings unread

Hey,

I just build my second VCO and I have problem with fast random pitch drift. First VCO working great, with same power supply and same frontpanel with same pots. (i have one frontpanel with badly engraved graphics so I use it for testing new VCOs).

I tried to replace all ICs with ICs from working one VCO, C8 (silver mica 220pF), both power regulators, C1, C2, triple check If there is any cold joints, any defects in PCB traces. Every discrete component I remeasured before soldering it in to PCB.

And second problem - very high pitch range. Frequency knob sweep whole range from number 4 to 6, and fine tune knob range is very high too. I remeasured every resistor in Input mixer section, and it seems everything is ok here.

Any idea what I should do?
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1312
Location: France

PostPosted: Mon Jan 29, 2018 3:04 am    Post subject: Reply with quote  Mark this post and the followings unread

Did you etch yourself the PCB ?
What type of capacitor do you use for C8
Is the tempco resistor soldered on PCB or on chip ?
Check the stability of the reference voltage (pin 1 of U7).
Check that C10 et C11 are correctly soldered.
Try and replace T1 and T2.

For he second problem measure the voltage at pin 1 of U3 while sweeping the COARSE FREQUENCY knob, check yo have a consistant variation.

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use