electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
Please visit the chat
 Forum index » DIY Hardware and Software » YuSynth
LFO v2 Issues
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
bandwidth



Joined: Jan 29, 2018
Posts: 4
Location: US

PostPosted: Mon Jan 29, 2018 1:07 pm    Post subject: LFO v2 Issues Reply with quote  Mark this post and the followings unread

Hi everybody, I built a VC LFO v2 and I am having some problems with it. Here is what I am seeing:

At the sine and rectangle outputs: 10vpp, -5 to +5v
At the saw and triangle outputs: 18vpp, -9 to +9v

At U2, pin 7: 10vpp ramp, 0 to +10v
At U2, pin 1: 18vpp saw, -8 to +10v with range switch at x1
At U2, pin 1: 15vpp saw, -10 to +5v with range switch at x.1

I've read through the pages here checking out other peoples' problems and the recommendations made. Much of the circuit seems to be working.

Thanks for any help.
Back to top
View user's profile Send private message
g.gabba



Joined: Nov 29, 2008
Posts: 391
Location: berlin
Audio files: 23

PostPosted: Tue Jan 30, 2018 11:18 am    Post subject: Reply with quote  Mark this post and the followings unread

hello and welcome to the forum


At U2, pin 7: 10vpp ramp, 0 to +10v seems to be ok, as far as i remember the 555 switches at 66% supply voltage.

this signal then goes to U2A and will then be amplyfied two times, which gives theoretically 0 to +20V, which is to much and ur measurements at At U2, pin 1 seems to confirm that

for that reason i would try to change R17 to 100k

cheers, gabbagabi
Back to top
View user's profile Send private message
bandwidth



Joined: Jan 29, 2018
Posts: 4
Location: US

PostPosted: Tue Jan 30, 2018 4:13 pm    Post subject: Reply with quote  Mark this post and the followings unread

Hello g.gabba and thanks for the welcome and assistance!

After reading your reply, I did this: changed R35, the feedback resistor for the saw op amp U2d, to 51k ohms. This halved the signal and I now have a 10vpp saw.

I understand your reasoning for the change of R17 to 100k, but was worried that the saw and triangle would at the proper voltage, but the sine and rectangle would be too low.

Since I have the version 2 LFO, I have a free op amp onboard, and I'm thinking I'll try this to fix the triangle:

Lift the side of R25 connecting it to U3c, pin 8.
Install a jumper from R25’s free pad to the SEL connection.
Install a 100K ohm resistor at R31.
Remove jumper at R34 and install a 51k ohm resistor at R34.
Install a jumper between R32 connection to U3a, pin 1 and the lifted end of R25.
Hope like heck that gets me a 10vpp triangle! Very Happy

Thanks again, I'll report back after I've done this.
Back to top
View user's profile Send private message
g.gabba



Joined: Nov 29, 2008
Posts: 391
Location: berlin
Audio files: 23

PostPosted: Tue Jan 30, 2018 11:39 pm    Post subject: Reply with quote  Mark this post and the followings unread

the tri and sine waveshaper expecting a well centered +/-5V saw (or ramp) wave as input

to archive that u should lower R17 to 100k, the centering u do then with the saw bias pots, the saw output is then automaticly right

edit: the tri waveshaper (aka precisicion rectifier) would of course also work with higher voltages

edit2: there are two R17 one at the tri waveshaper IC3C (with the 1n Cap) and another R17 at IC2A (with the 120p Cap) - i was talking about R17 at IC2A (with the 120p Cap) the other one should stay at 200k to produce proper SIN TRI Waves
Back to top
View user's profile Send private message
bandwidth



Joined: Jan 29, 2018
Posts: 4
Location: US

PostPosted: Wed Jan 31, 2018 8:30 pm    Post subject: Reply with quote  Mark this post and the followings unread

beer Alright! My goofy little scheme worked. I now have a 10vpp triangle - it is inverted, of course - but it is 10vpp. I was able to get the LFO through the tuning and trimming steps and it is installed in the synth. It seems to be working properly.

Thank you g.gabba for your thoughts and input. It would have certainly been easier to replace just the R17 resistor, but I have a long history of doing things the hard way! Very Happy
Back to top
View user's profile Send private message
g.gabba



Joined: Nov 29, 2008
Posts: 391
Location: berlin
Audio files: 23

PostPosted: Thu Feb 01, 2018 10:48 am    Post subject: Reply with quote  Mark this post and the followings unread

thumb up
please feel free to to do what ever u want with your circuits, there are no laws to say what u have to do, may this is the reason why i like sdiy so much
you set the restrictions yourself eg by going in to a fixed format like eurorack or motm..

anyway i did not evaluate ur whole workaround the tri and saw section seems to be ok now, what is with the PWM?

cheers
gabbagabi
Back to top
View user's profile Send private message
bandwidth



Joined: Jan 29, 2018
Posts: 4
Location: US

PostPosted: Thu Feb 01, 2018 12:13 pm    Post subject: Reply with quote  Mark this post and the followings unread

Thanks again for your help and ideas! The PWM, FM circuit and Sync In all worked from the beginning, well, once I got it trimmed sufficiently. The saw and triangle amplitudes were the biggest problems. They were just challenges to be met and overcome! thumb up
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [7 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use