electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
Andy's Yusynth build
Post new topic   Reply to topic Moderators: Scott Stites
Page 2 of 2 [27 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Goto page: Previous 1, 2
Author Message
drakfluga



Joined: May 09, 2012
Posts: 49
Location: Gothenburg SE

PostPosted: Fri Feb 16, 2018 7:01 am    Post subject: Reply with quote  Mark this post and the followings unread

Here's a quick update to say that I've now got 3 VERY beautiful VCOs working perfectly! I traced the issue with the weird tracking on one of them to a bad batch of TL047's. I noticed that all the TL047's on my VCO's were the same batch, except for one of them, so I replaced that one with one from the other batch and presto! No more weird tracking.

I must just have had bad luck picking out another TL047 from the box when I was troubleshooting and ended up with another bad one. I've since discarded all the TL047's from that particular batch (I had 3 more of them) and requested new ones from my source.

The synth sounds amazing now, but I've outgrown my small cab and will have to build another one ASAP! That's next on my todo-list, and then I'll start working on some more utility modules; ADSRs, VCAs, mixers and a couple more buffered mults.

Posted Image, might have been reduced in size. Click Image to view fullscreen.
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1314
Location: France

PostPosted: Fri Feb 16, 2018 8:38 am    Post subject: Reply with quote  Mark this post and the followings unread

It is quite tough when you reach the point that one cannot rely on the quality of the components one buys.

Glad it works now !

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 2 of 2 [27 Posts]
View unread posts
View new posts in the last week
Goto page: Previous 1, 2
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use